How do I set up X60 ethernet backhaul and how do I verify it? (AX3000 Deco X60 / AV2000 TL-PA9020P)

How do I set up X60 ethernet backhaul and how do I verify it? (AX3000 Deco X60 / AV2000 TL-PA9020P)
How do I set up X60 ethernet backhaul and how do I verify it? (AX3000 Deco X60 / AV2000 TL-PA9020P)
2020-04-12 00:25:46
Model: Deco
Hardware Version: V1
Firmware Version: 1.2.3 Build 20200330 Rel. 41420

Hello,

 

I would like to know the proper way to set up the "ethernet backhaul" on my equipment.  I would also like to know how I can verify that the ethernet backhaul is being utilized.

 

I currently have two AX3000 Deco X60 units.  They are configured as wireless access points.  The "main" one is connected directly to my ethernet switch.  The "remote" one is connected to the first of an AV2000 TL-PA9020P pair, the second one in the pair connected to my ethernet switch.

 

Is this the correct way to connect them?  How can I tell if the AV2000 TL-PA9020P units and the "ethernet backhaul" are being utilized?

 

Thank you for any help!

 

0
0
#1
Options
5 Replies
Re:How do I set up X60 ethernet backhaul and how do I verify it? (AX3000 Deco X60 / AV2000 TL-PA9020P)
2020-04-13 20:39:25

@tpluser2020 

 

Since the Deco units are set in AP Mode both can connect to the main router or off of each other so your setup seems fine.

 

If you do have the ability to see what backhaul the Deco is using go to the Decp app, tap on the globe icon in the middle and tap one of the Deco units. If the current firmware supports it, you will see what the signal source is, Ethernet or Wi-Fi.

0
0
#2
Options
Re:How do I set up X60 ethernet backhaul and how do I verify it? (AX3000 Deco X60 / AV2000 TL-PA9020P)
2020-05-08 15:54:48

@Tony 

 

i have my x60 set up in a similar way. One satelite unit is wireless, the other is connected via ethernet, but they both show up as wireless connection as a signal source.  Ideas??

0
0
#3
Options
Re:How do I set up X60 ethernet backhaul and how do I verify it? (AX3000 Deco X60 / AV2000 TL-PA9020P)
2020-05-11 17:30:21

@absame 

 

The one that is wired may not be going anywhere or the cable might be bad. Is the wired Deco going into a switch?

0
0
#4
Options
Re:How do I set up X60 ethernet backhaul and how do I verify it? (AX3000 Deco X60 / AV2000 TL-PA9020P)
2020-05-11 19:51:58

@tpluser2020 

Does anyone have any clue about the performance of Ethernet Backhaul vs. Wireless Backhaul? 

My cable modem is in the basement of the center of the house.  I plan to place my X60 right there in the middle of the house.  I am able to fish cat-6 cables to both left and right sides on the first floor.  Will the new x60 wireless backhaul perform better than the ethernet backhaul?

 

0
0
#5
Options
Re:How do I set up X60 ethernet backhaul and how do I verify it? (AX3000 Deco X60 / AV2000 TL-PA9020P)
2021-03-08 16:22:36

@tpluser2020 In case it helps anyone else, i just installed my X60 with the intention of using wired ethernet backhaul for the two remote units.  After setting up the first X60 unit and starting up my network, the app said we would next plug in a satellite to power and will be found within 2 minutes wirelessly.  My concern was that it would connect wirelessly, so instead i plugged in ethernet first (through my home's ethernet wiring, and via a Netgear switch at the first X60) and then plugged in power.  I didn't have to do anything with the app any longer - they each just connected and turned "green" by plugging in ethernet.

 

In app, hitting the globe icon verifies they're both connected via ethernet.

 

So plugging in ethernet connection to satellite units first before plugging in power worked for me.

2
2
#6
Options