What is going on with this x20???!!! Connection continues to drop day after day.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
What is going on with this x20???!!! Connection continues to drop day after day.
What is going on with this x20???!!! Connection continues to drop day after day.
2020-06-02 17:13:36
Model: Deco X20
Hardware Version:
Firmware Version: 1.2.3 Build 20200330 Rel 41081

As I was typing this it dropped AGAIN. That's seven times in two hours. It drops for 2 minutes at a time.

 

The sys log from the web app tplinkdeco.net doesn't show anything after the day I set it up 5/29. Every time it drops, the sys log is deleted with the exception of the activity from the day of install.

 

Now I notice the web app has my time wrong. Even though I am in North America in the New York time zone...it's 12 hours fast. Tried changing to another time zone and then back to New York time and....now it's 3 hours too slow. haha! What is going on??!!!!

 

Dropped again as I was typing. 

 

I'm so close to sending this back and explore a non-TP-Link product (God forbid you try to CALL "Tech Support" It's closed!!!)

0
0
#1
Options
1 Reply
Re:What is going on with this x20???!!! Connection continues to drop day after day.
2020-06-02 21:03:38

@Given2Fly 

 

Due to the Covid-19 virus, our support has been affected, so there will be a delay.

 

What is the status of the LED lights of all nodes when the drop happens?

 

Is this drop happening on one device or all devices connected?

0
0
#2
Options