Deco M5 second unit always disconnects (led turns red)

Deco M5 second unit always disconnects (led turns red)
Deco M5 second unit always disconnects (led turns red)
2020-11-09 16:11:25
Model: Deco M5
Hardware Version:
Firmware Version: 1.4.9

Installed 2 deco m5 units. Tried many different setups but my second deco turn red from time to time.

 

1.) I tried setting it up as Wifi modem - deco m5 Main - deco m5 2nd. tried it through wifi only and the unit next to each other but the 2nd units led turns red about every 10 mins. I tried wiring them together and it does register ethernet backhaul but the second unit still turns red, I tried switching the main and second unit and the second unit as a main still turns red from time to time. Is it possible the second deco is a lemon? I wanted to try it in ap mode but dunno is mesh will still work.

 

 

2.)  If my AP mode setup is MODEM - ROUTER - Deco 1 AP - Switch - Deco 2 Ap will mesh still work? I mean if say my phone is connected to main router will it automatically      transfer to the closest strongest deco as if it were on mesh? or will wifi switching from main router to deco 1 cause a dissconect?

 

3. If deco1 and deco 2 are in ap mode will mesh work? If im connected to deco one will I seemlessly connect to deco 2 once I get closer to it?

0
0
#1
Options
3 Reply
Re:Deco M5 second unit always disconnects (led turns red)
2020-11-09 23:17:48

@Kordobachi 

 

1. In AP Mode the Deco units still work in a mesh fashion.

 

2. Correct, jumping from a regular Wi-Fi network to mesh will drop for a moment as it moves over, but you may not notice depending on what you are doing.

 

3. Yes.

0
0
#2
Options
Re:Deco M5 second unit always disconnects (led turns red)
2020-11-10 01:46:14

@Tony 

 

Thanks for the reply. So do you think one deco is a lemon?

 

And in ap mode can the decos have a different ssid from the main router?

0
0
#3
Options
Re:Deco M5 second unit always disconnects (led turns red)
2020-11-10 23:32:09

@Kordobachi 

 

If you swap the red Deco with the other units and the issue follows the Deco, then I think there may be something wrong with it. 

 

While in AP Mode the Deco can certainly have its own SSID. You can make everything the same name for convenience though.

0
0
#4
Options