Instructions for setting up Deco X60 with Verizon Fios G1100 router

Instructions for setting up Deco X60 with Verizon Fios G1100 router
Instructions for setting up Deco X60 with Verizon Fios G1100 router
2020-11-26 18:56:43
Model: Deco X60
Hardware Version: V2
Firmware Version:

Hi Everyone!

Could someone post instructions on how to connect the X60 mesh system 3 pack with a Verizon Fios G1100 Quantum Gateway Router?  It works fine in AP mode, but I would like to set it up in router mode to enable parental controls etc.  We do need to use the Verizon modem/router for on demand content on our TV.  Do I have to set up the Verizon router to bridge mode?  Cant seem to find easy instructions on this. 

 

By the way, when I set up the mesh system with the modem/router from Verizon, I always lose one of the mesh devices.  It is always blinking red.  Im guessing I am doing something wrong.  I have them all connected with wired backhaul, by the way.

 

thanks in advance, and Happy Thanksgiving!!

0
0
#1
Options
3 Reply
Re:Instructions for setting up Deco X60 with Verizon Fios G1100 router
2020-12-01 15:50:28

@tlucca33 

 

In router mode, you would only wire the main Deco to the Verizon router. In AP mode you can have all the nodes connected to the router. So when you switch the Deco back to router mode, make sure the satellite units are either wired to the main Deco (ex. Deco > switch > satellite Decos) or just powered on and they will connect to the main Deco via Wi-Fi. 

 

The satellite units get the IP address from the main Deco so if the topology was correct, try swapping the main Deco with one of the satellite units.

0
0
#2
Options
Re:Instructions for setting up Deco X60 with Verizon Fios G1100 router
2021-06-20 12:48:47

@Tony 

 

so my follow on question is when i plugged my S4 AC1200 into the WAN i got red on plugged in unit but when i plugged into one of 4 LAN ports it worked but is really dragging on other towers.
 

i have verizon wifi turned off and coax cable from wall is going into wan/lan port. 
 

am i hooked up correct and do i need to not have it set as an access point and not router? And if i do this do i turn Verizon wifi back on?

0
0
#3
Options
Re:Instructions for setting up Deco X60 with Verizon Fios G1100 router
2021-07-14 07:33:22

@Karen_C 

Hi, normally the correct topology would be like this:

Coax cable form wall---(MoCA WAN/LAN port) Fios G1100(one of the 4 LAN ports)---Deco S4;

We could not connect the Deco to the Ethernet WAN port from Fios G1100;

0
0
#4
Options