Remote Deco M5 is blinking red

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Remote Deco M5 is blinking red

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Remote Deco M5 is blinking red
Remote Deco M5 is blinking red
2020-11-30 01:55:47
Model: Deco M5  
Hardware Version: V3
Firmware Version: 1.5.1 Build 20201022 Rel. 66804

Hi,

I setup the Deco network with 2 Deco M5 units 2 days ago and now the remote Deco is constantly blinking red.

It was working when I set it up and overnight the setup has crashed.

 

Main Deco with ISP in floor 1, remote deco in floor 2.

 

Steps that I already tried:

1. Reboot.

2. Bring it closer to the main deco: If it is within 3 feet, it is green and healthy. it is almost vertically above in the top floor, it is blinking red. 

 

It was working for almost 1.5 days now. So i know that it is able to connect to the main router.

I also have brought it much closer to the main deco now but it is still blinking red.

 

I am disappointed that the setup is broken within 2 days.

  0      
  0      
#1
Options
3 Reply
Re:Remote Deco M5 is blinking red
2020-12-02 22:39:47

@cbs26 

 

Swap the main Deco with the satellite Deco to see if the issue still happens. 

  0  
  0  
#2
Options
Remote Nodes on Deco S4 are blinking red after one year of working great
2021-11-25 14:11:23

@Tony 

Remote Nodes on Deco S4 are blinking red after one year of working great. 
 

main is working fine. 
 

the locations are unchanged for the nodes

 

they have been unplugged 

they have been reset


what to do????

  0  
  0  
#3
Options
Remote Nodes on Deco S4 are blinking red after one year of working great
2021-11-26 02:57:59

@KevinKC 

Hi, welcome to the community.

May I know who Is your internet service provider?

Would the remote node come back to while automatically later or do you have to manually reboot it?

And how often would it repeat within one day?

It is suggested that you could install the firmware here to see whether it helped:

[Solution] Wireless clients and Satellite Deco fail to connect to Main Deco under Spectrum / Starhub

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 2168

Replies: 3

Related Articles