Network is blocking encrypted DNS Traffic

Network is blocking encrypted DNS Traffic

Network is blocking encrypted DNS Traffic
Network is blocking encrypted DNS Traffic
2021-01-20 13:12:02 - last edited 3 weeks ago
Model: Deco M5  
Hardware Version: V1
Firmware Version: 1.5.1

I have my Quad9 DoH profile installed on my iPhone 12 and MacBook and this is showing on my iPhone.

 

I've search the forum and follow people's guide to reboot the Deco but I still see this message.

 

Can anyone from tp-link please help? What's the setting to avoid M5 blocking encrypted DNS traffic. 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Network is blocking encrypted DNS Traffic-Solution
2021-11-12 11:54:53 - last edited 2022-03-23 01:15:14

Hi, All.

Thank you very much for all your feedback.
For this issue, please refer to the last part of this story for more details:

About Privacy and Security Warnings on iOS


The suggestions shared by our users could be concluded as the following:

 1. Please go to the WiFi setting of your IOS devices, forget/delete the Deco’s network, make sure the private address is enabled, and reconnect to this network. Then check whether the warning would disappear.


2. Please set the DNS server to 8.8.8.8 and 1.1.1.1 manually in Deco App > More > Advanced > IPv4, then go to the WiFi setting of your IOS devices, forget/delete the Deco’s network, and reconnect to it again.

 

3. Please go to Network> Configure DNS and  also change the DNS server on the IOS device itself to be 8.8.8.8/1.1.1.1, and DON'T FORGET TO DELETE/REMOVE any other previously inputted DNS Servers. 

 

please feel free to comment below if you have any further concerns.

Thank you very much.

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
Recommended Solution
  0  
  0  
#4
Options
9 Reply
Re:Network is blocking encrypted DNS Traffic
2021-01-20 18:39:27 - last edited 2021-11-12 11:28:16

@pop_pop 

 

On Reply #5: https://community.tp-link.com/us/home/forum/topic/228148

 

A user got the same message when connected to the 5G network, in this case, they had an AX50 and said rebooting the modem not the Deco to resolve it.

  0  
  0  
#2
Options
Re:Network is blocking encrypted DNS Traffic
2021-11-11 07:02:07 - last edited 2021-11-12 11:28:16

@pop_pop 

Rest router.froget network on iphone and reconnect. this method works for me.

pop_pop wrote

I have my Quad9 DoH profile installed on my iPhone 12 and MacBook and this is showing on my iPhone.

 

I've search the forum and follow people's guide to reboot the Deco but I still see this message.

 

Can anyone from tp-link please help? What's the setting to avoid M5 blocking encrypted DNS traffic. 

 

  5  
  5  
#3
Options
Re:Network is blocking encrypted DNS Traffic-Solution
2021-11-12 11:54:53 - last edited 2022-03-23 01:15:14

Hi, All.

Thank you very much for all your feedback.
For this issue, please refer to the last part of this story for more details:

About Privacy and Security Warnings on iOS


The suggestions shared by our users could be concluded as the following:

 1. Please go to the WiFi setting of your IOS devices, forget/delete the Deco’s network, make sure the private address is enabled, and reconnect to this network. Then check whether the warning would disappear.


2. Please set the DNS server to 8.8.8.8 and 1.1.1.1 manually in Deco App > More > Advanced > IPv4, then go to the WiFi setting of your IOS devices, forget/delete the Deco’s network, and reconnect to it again.

 

3. Please go to Network> Configure DNS and  also change the DNS server on the IOS device itself to be 8.8.8.8/1.1.1.1, and DON'T FORGET TO DELETE/REMOVE any other previously inputted DNS Servers. 

 

please feel free to comment below if you have any further concerns.

Thank you very much.

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
Recommended Solution
  0  
  0  
#4
Options
Re:Network is blocking encrypted DNS Traffic
2022-01-09 16:59:09

@TP-Link This isn't a solution I tried it and it doesn't work. Please reply also to the other forum

  0  
  0  
#5
Options
Re:Network is blocking encrypted DNS Traffic
2022-01-09 18:14:58

@AtakanAtceken i am also facing the similar issues, the resolution described works only for few days or hours and secondly they have to fix this issue, they are just playing hide and seek out here 

  0  
  0  
#6
Options
Re:Network is blocking encrypted DNS Traffic
2022-01-09 18:24:17

@TP-Link i am also facing the similar issues, the resolution described works only for few days or hours and secondly they have to fix this issue, they are just playing hide and seek out here 

  0  
  0  
#7
Options
Re:Network is blocking encrypted DNS Traffic
2022-01-10 04:30:31

@fahadmohammed81 

@AtakanAtceken

Thank you for the feedback and the reply has been updated here:

https://community.tp-link.com/en/home/forum/topic/504276?page=3 #30

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#8
Options
Re:Network is blocking encrypted DNS Traffic
2022-03-22 22:15:06 - last edited 2022-03-22 22:16:13

  @TP-Link  For everyone having issues this solution worked but they were forgetting a small #3 step. When you go back to your IOS device after reconnecting it for a final time make sure to go to Network> Configure DNS> make sure the 8.8.8.8 and the 1.1.1.1 is updated BUT DONT FORGET TO DELETE/REMOVE any other previously inputed DNS Servers. 

 

Even though you inputted the correct servers any other previously added servers on your IOS device will not allow your device to properly function.

 

Just wanted to update anyone incase they are still looking for a solution like I was today. 

  2  
  2  
#9
Options
Re:Network is blocking encrypted DNS Traffic
2022-08-04 11:53:08

  @pop_pop Is your Deco a cascaded router behind a ISP router?  Is the ISP router in IP Passthrough mode?  If not, it could be the ISP router - just a thought, I had mine in cascaded mode and was having some accessibility and speed issues, once I put it in IP Passthrough and disabled all firewalls on the ISP router/gateway, it cleared it up.  

  3  
  3  
#10
Options

Information

Helpful: 0

Views: 9717

Replies: 9

Related Articles