TL-WA901ND no longer accessible on network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WA901ND no longer accessible on network
TL-WA901ND no longer accessible on network
2021-08-24 12:21:42 - last edited 2021-08-27 03:15:50
Model: TL-WA901ND
Hardware Version:
Firmware Version:

Hi!

 

I just installed a new router TP link Archer AX73. After setting up the router my access point (the TL-WA901ND) it is no longer possible to reach the access point (AP) to configure it.

 

The AP still works fine as I can see the clients connected to it on the Tether app. But I still would like the opportunity to configure it....

Note that the TL-WA901ND does not support Tether app, so I have to access it through the web browser, http://tplinkap.net -> but it is not possible to reach (tried connected to both the router SSID and the AP SSID) 

 

Previously I had it on static IP 192.168.1.8 -> the new router uses IP range 192.168.0.xxx. Not sure this might cause some issues?

0
0
#1
Options
1 Accepted Solution
Re:TL-WA901ND no longer accessible on network-Solution
2021-08-26 12:21:05 - last edited 2021-08-27 03:15:50

@Solla-topee thanks! 

I realized that the AP was set up with a specific IP address and not only the router! (same as static IP address on the old router). Hence, it was still "locked" to the manually set IP. The solution was to use a computer and set it's IP address manually to 192.168.1.xxx and then connect to the AP SSID. The computer and AP were now on the same IP range and I was able to connect using the known old static IP address! I set the static IP address on the AP to match the new router IP address range and now it is accessible and observable on the wifi.

Problem resolved :)

Recommended Solution
2
2
#3
Options
3 Reply
Re:TL-WA901ND no longer accessible on network
2021-08-26 07:15:27

@Oleblytt 

I think you have pointed our the issue ' Previously I had it on static IP 192.168.1.8 -> the new router uses IP range 192.168.0.xxx. Not sure this might cause some issues?'

Access Point need to be in the same subnet as router to login AP's web easier. 

It is recommended to factory reset the AP and set up a new static IP in 192.168.0.X subnet . 

 

0
0
#2
Options
Re:TL-WA901ND no longer accessible on network-Solution
2021-08-26 12:21:05 - last edited 2021-08-27 03:15:50

@Solla-topee thanks! 

I realized that the AP was set up with a specific IP address and not only the router! (same as static IP address on the old router). Hence, it was still "locked" to the manually set IP. The solution was to use a computer and set it's IP address manually to 192.168.1.xxx and then connect to the AP SSID. The computer and AP were now on the same IP range and I was able to connect using the known old static IP address! I set the static IP address on the AP to match the new router IP address range and now it is accessible and observable on the wifi.

Problem resolved :)

Recommended Solution
2
2
#3
Options
Re:TL-WA901ND no longer accessible on network
2021-08-27 03:18:26

@Oleblytt Glad to hear that problem is  resolved. 

If factory reset AP, in default state AP will also get a new IP address from new router. Your solution works well too~

0
0
#4
Options