Custom DNS Server IPs dont get distributed to clients

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Custom DNS Server IPs dont get distributed to clients
Custom DNS Server IPs dont get distributed to clients
2021-09-23 01:36:26 - last edited 2021-09-26 13:57:33
Hardware Version: V1
Firmware Version: 1.5.1 Build 20210126 Rel. 62679

In the Deco app I have set 2 manual DNS server entries. These 2 entries display properly in the Deco app and the Deco web admin site. However, all the computers that connect to the deco still get the old DNS server values of 1.1.1.1 and 1.0.0.1 .  I have had this issue for about 6 months.

 

Is there something wrong with the Deco firmware and setting your own DNS server values to distribute to clients on the network?

2
2
#1
Options
1 Accepted Solution
Re:Custom DNS Server IPs dont get distributed to clients-Solution
2021-09-26 03:27:40 - last edited 2021-09-26 13:57:33

@TpNewb 

Hi, Thank you very much for the update.

I would like to follow up on your case by email.

And except the WAN DNS, if you go to Deco APP>More>advanced>DHCP server—there is another place to set up the LAN DNS

Have you ever changed anything here?

Recommended Solution
0
0
#4
Options
4 Reply
Re:Custom DNS Server IPs dont get distributed to clients
2021-09-24 06:16:15

@TpNewb 

 Hi, Thanks for the feedback.

Did you set up the DNS server under Deco APP>More>Advanced>DHCP server?

What are the primary and secondary DNS servers under IPv4?

By the way, can I have some screenshots that all computers still get old DNS server values?

 

0
0
#2
Options
Re:Custom DNS Server IPs dont get distributed to clients
2021-09-24 12:21:40 - last edited 2021-09-24 12:38:38

@TP-Link Yes as I said in my OP I setup exactly as you said (it's the only way). Plus I confirmed it is saved via the Deco app and the Deco admin web site. Yet the DNS server IP distributed to ALL clients are 1.1.1.1 and 1.0.0.1

 

And before you ask, I have deleted and restarted all the devices many times. I have also many times tried removing the Wifi network on the devices and re-setup the connection to the wifi network. In all cases, the Deco distributes DNS server values 1.1.1.1 and 1.0.0.1.

 

here  are rhe screen shots you requested. 
 



 

2
2
#3
Options
Re:Custom DNS Server IPs dont get distributed to clients-Solution
2021-09-26 03:27:40 - last edited 2021-09-26 13:57:33

@TpNewb 

Hi, Thank you very much for the update.

I would like to follow up on your case by email.

And except the WAN DNS, if you go to Deco APP>More>advanced>DHCP server—there is another place to set up the LAN DNS

Have you ever changed anything here?

Recommended Solution
0
0
#4
Options
Re:Custom DNS Server IPs dont get distributed to clients
2021-09-26 13:57:20

@TP-Link 

oops that was it! I had the values also in the dhcp server. Duh I forget I placed the 10001 and 11111 I'm that screen 

2
2
#5
Options