New router (Archer AX-11000). 5G-1 issue

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
New router (Archer AX-11000). 5G-1 issue
New router (Archer AX-11000). 5G-1 issue
2021-11-20 05:39:13 - last edited 2021-11-26 17:55:35
Hardware Version: V1
Firmware Version: 1.2.30Build 20210719 rel. 14861

So I just bought the TP-Link Archer AX11000 router today. Got everything set up but my phone (and so far my Nintendo Switch too) cant see 5G-1.

 

And if it does see it, it wont connect, give me the error it cant authenticate. Then when I refresh the Wifi tab, 5G-1 disappears.

 

No issues with either phone or Switch connecting to 5G-2 though.

 

Did a firmware update (now 1.2.3 Build 20210719 rel. 14861) but that didnt help.

 

 

Never had issues with my old dual band and this is my first tri-band router.

Any ideas?

 

 

Update: Adjusted the "Channel Width" and "Channel" via web browser, no fix. 5G-1 always shows up now though (but it says Internet is not available). When I do try to connect I get a "cannot connect to network".

 

Power cycled the router, no fix. Renamed the network and changed the password, no fix. Turned off and on 5G-1 (via app), no fix.

 

 

Update 2: Returned the router and got a brand new one. Exact same issue.

 

Talked with TP-Link agent. Tried a few things, even tried to set 5G-1 to open/none and it still can't connect. Told them this is my second router. They said both might have been defective. Getting it RMA'd, the replacement should work...we'll see.

0
0
#1
Options
1 Accepted Solution
Re:New router (Archer AX-11000). 5G-1 issue-Solution
2021-11-26 17:55:00 - last edited 2021-11-26 17:55:35

Last update since doing a remote session with a Eng.

 

After all the T/S, we connected my old router (dual band) via LAN. Turns out it too couldn't connect to the first four channels for 80 MHz while having no issues with the last four. I also thought it was set to auto channel but it was set to one of the higher channels...so that's why I thought it was weird with the new router.

 

We did find a workaround, setting the AX11000 5G-1 to a DFS channel. Now i'm getting the same speed as 5G-2. I was also told what would happen if a radar uses the channel and what I would need to do to reconnect it.

 

Great remote session, found out the root cause and learned new things.

Recommended Solution
5
5
#10
Options
8 Reply
Re:New router (Archer AX-11000). 5G-1 issue
2021-11-21 02:20:42

@echo_808 

try deleting (forget) the network on the device then reset it up. Common issue when setting up router especially if you use the same SSID and on Apple.

0
0
#2
Options
Re:New router (Archer AX-11000). 5G-1 issue
2021-11-22 02:14:44

@echo_808 

 

Just want to confirm if there are any other devices that can see and connect to the 5G-1 network? Try run a Wi-Fi analyzer on a computer or phone to check if the 5G-1 is actually broadcasting correctly, and which channel it is working on.

0
0
#3
Options
Re:New router (Archer AX-11000). 5G-1 issue
2021-11-22 15:51:40

@ArcherC8 Tried that...sadly that did not work.

0
0
#5
Options
Re:New router (Archer AX-11000). 5G-1 issue
2021-11-22 15:55:35

@Kevin_Z 

 

My tablet, laptop, and Switch can see it but cannot connect to it.

 

 

Installed WiFi Analyzer on my phone.

 

5G-1: Freq 5180 MHz (80 Mhz), CH36 (42), -36 dBm

 

comparison to 5G-2 (which works): Freq 5745 MHz (80 MHz), CH149 (155), -38 dBm

0
0
#6
Options
Re:New router (Archer AX-11000). 5G-1 issue
2021-11-23 01:27:56

@echo_808 

 

I see. It seems the 5G-1 signal strength is quite good. Since you have already tried with different channels, but the issue persists, we would like to escalate the case to the support engineers, they will look into this further and provide suggestions. Please kindly check and confirm if you can receive their email.

0
0
#7
Options
Re:New router (Archer AX-11000). 5G-1 issue
2021-11-23 16:32:14 - last edited 2021-11-23 16:49:36

@Kevin_Z Looks like I figured it out...

 

Did a bunch of tests. Turned off 2.4 GHz and 5G-2. Made it open/no security.

 

Tried variations - channel width (auto, 20 MHz, 40 MHz, 80 MHz, 160 MHz) & channel (auto, 36, 40, 44, 48).

 

20 MHz: Channel 40 did not work (couldn't authenticate connection). Channels 36 & 44 was really slow (~25 Mbps). Auto & channel 48 was ok (~250 Mbps).

40 MHz: Channels 36 & 40 did not work (couldn't authenticate connection). Channels auto, 44, 48 were slow (80-100 Mbps).

80 MHz: None worked (couldn't authenticate connection).

160 MHz: None show up on the available network list.

Auto MHz: 80 MHz: None worked (couldn't authenticate connection).

 

 

Comparison to 5G-2: At auto channel width and auto channel, it get ~900 Mbps. 160 MHz doesn't show up on the list. 80 MHz connects. Didn't try 20 & 40 MHz.

 

 

At least know I know 5G-1 works...sad there's only really one setting that is ok speed.

 

Weird that auto channel at 40 MHz connected this time...but it is in the morning this time. I'll try the ones that connected in the PM see if anything stops.

0
0
#8
Options
Re:New router (Archer AX-11000). 5G-1 issue
2021-11-25 11:23:27

@echo_808 

That's good to know that you figured it out and 5GHz-1 is working.yes

0
0
#9
Options
Re:New router (Archer AX-11000). 5G-1 issue-Solution
2021-11-26 17:55:00 - last edited 2021-11-26 17:55:35

Last update since doing a remote session with a Eng.

 

After all the T/S, we connected my old router (dual band) via LAN. Turns out it too couldn't connect to the first four channels for 80 MHz while having no issues with the last four. I also thought it was set to auto channel but it was set to one of the higher channels...so that's why I thought it was weird with the new router.

 

We did find a workaround, setting the AX11000 5G-1 to a DFS channel. Now i'm getting the same speed as 5G-2. I was also told what would happen if a radar uses the channel and what I would need to do to reconnect it.

 

Great remote session, found out the root cause and learned new things.

Recommended Solution
5
5
#10
Options