X60's from AX3000 package do will not initially configure as access points

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

X60's from AX3000 package do will not initially configure as access points

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
X60's from AX3000 package do will not initially configure as access points
X60's from AX3000 package do will not initially configure as access points
2022-01-17 15:06:27
Model: AD7200  
Hardware Version: V2
Firmware Version: ??

Sorry.  I'm a total noob here, but I have been doing my own home networking for 20+ years.

This deco phone app just has me confused as in I'm not getting the details that I'm used to seeing when using a PC web app to configure and does not appear to let me configure a X60 as an access point without first configuring it as my router.

 

I currently have a TP-Link Archer C2 that I have been using for a few years as my main Router hardwired to a Trendnet 16 port Gigbit switch.

Most of my house id hardwired. I would like to keep the C2 as my router and juest extend wifi by using each of the X60's as APs.

 

Anybody know how I can do this or if there is a way I can bypass the initial deco network setup configuration in the deco app and go right to the AP setup?

 

Thanks

Mark

 

This is my current setup:

 

CableModem -> Archer CR -> trendnet Gb switch -> remaining devices

                                             ->wireless  -> more devices

                                             -> wired - 3 devices

  0      
  0      
#1
Options
1 Reply
Re:X60's from AX3000 package do will not initially configure as access points
2022-01-17 23:42:04
never mind I got it to work
  3  
  3  
#2
Options

Information

Helpful: 0

Views: 132

Replies: 1

Related Articles