Archer C5400 login issue

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C5400 login issue

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C5400 login issue
Archer C5400 login issue
2022-04-07 19:31:06 - last edited 2022-04-07 19:33:58
Model: Archer C5400  
Hardware Version: V2
Firmware Version: 1.2.5 Build 20190411 rel.52981(5553)

I have my login saved in my browser and everytime I try to log in (it auto populates and is correctly saved in the browser) it makes me reset my password (and I use the same one). Anyone else having this issue?

 

It gives me a incorrect username or password error.

  0      
  0      
#1
Options
2 Reply
Re:Archer C5400 login issue
2022-04-08 11:24:05

  @Jlang 

 

I have the same router also V2, however I'm on firmware 1.2.2.  I haven't seen that login problem on my router.  Sorry I can't help.

  0  
  0  
#2
Options
Re:Archer C5400 login issue
2022-04-11 11:31:58

@Jlang 

 

Which browser are you using to access the router web interface? What is the version? Try a different browser and see if that makes a difference.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 496

Replies: 2

Related Articles