Odd behavior with Roku Devices

Odd behavior with Roku Devices
Odd behavior with Roku Devices
2022-07-12 11:47:33 - last edited 2022-07-13 02:31:56
Model: Archer AX11000  
Hardware Version: V1
Firmware Version: 1.3.0 Build 20220221 rel.50072(5553)

I am experiencing some really weird behavior with my Roku Devices. I have read previous posts explaining that TP Link was not able to verify the manufacturer's MAC address and so was placing devices into an unknown category. I have checked the MAC addresses of my devices and they all are linked to Roku so they are not using private MAC addresses like an Apple device. Things I have tried are:

 

1) Rebooting Router

2) Resetting Router

3) Renaming Roku devices

4) Renaming Roku devices on the Roku website

 

Still the same issue. The devices still WORK properly even while listed as unknown so it might be a bug. 

 

The most interesting thing is that the devices go into the unknown category AT THE SAME TIME. I have a picture of the behavior:

 

When devices go into the unknown device list, the connection interface is blank and the connection duration is reset to 0 as if the device disconnects. 

 

271ce9ef65014ba7864575797fd7e4f5

 

Update 7-12-2022

I reset the router and made sure most of my Roku's were on this main router instead of the AP. Sure enough, this only happens with Roku devices: The living room roku is wired. But the other 4 roku's are seen as Unknown at the exact same time. Each one of these Roku's are different models. The Kitchen is the newest while the Garage is one of the older models. 

37b31d8940ea40b48b2ac65afdb5c2ed

0
0
#1
Options