Archer TXE72E not connecting to 6 GHz

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer TXE72E not connecting to 6 GHz

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer TXE72E not connecting to 6 GHz
Archer TXE72E not connecting to 6 GHz
2022-11-27 03:34:52

I just installed a new Archer TXE72E and the new Verizon Router with Wi-Fi 6E. I turned on the 6 GHz network in my router's settings with no issue. However, the network my adapter connects to automatically is the 5 GHz.

 

The router is a self-organizing network (SON), so I do not have separate networks that I can select for 5 GHz, 6 GHz and 2.4 GHz.

 

Do you think the adapter just believes the 5GHz is the best network? Or could there be an issue preventing it from connecting to to 6GHz? Is there any way to check?

 

I am using Windows 11, fully updated, and have the latest driver for the adapter.


Appreciate any suggestions!

  3      
  3      
#1
Options
4 Reply
Re:Archer TXE72E not connecting to 6 GHz
2022-11-28 07:24:28

  @WatchAdam 

HI, On the Verizon Router with Wi-Fi 6E, is there any way that you could temporarily turn off 2.4ghz and 5ghz, so basically leaving 6ghz only to see whether the Laptop with TXE72E is able to connect to the router?

By the way, what is the model number of the Verizon Router with Wi-Fi 6E?

Best regards.

 

  0  
  0  
#2
Options
Re:Archer TXE72E not connecting to 6 GHz
2022-11-28 13:21:42
Thanks for the suggestion. I think there is a way to do that, and I will give it a try soon. In the meantime, the Verizon model number is CR1000A. More info on it here: https://www.verizon.com/support/residential/internet/equipment/routers/verizon-router
  0  
  0  
#3
Options
Re:Archer TXE72E not connecting to 6 GHz
2022-11-28 14:08:17 - last edited 2022-11-28 14:10:11

  @TP-Link Hello! OK, I just tried disabling the 2.4 and 5 GHz networks, and my adapter did indeed connect to 6 GHz -- It looks like it is not as strong a connection (WIndows 11 showing it at about half strength), so I guess this is why it is preferring the 5 GHz network. My computer is upstairs from the router, so maybe the 6 GHz band doesn't travel through the ceiling well?

 

I also have the router inside a TV stand... Tried taking it out of there and the signal does improve significantly, so maybe this was the issue as well. 

 

Thanks for your help!

  0  
  0  
#4
Options
Re:Archer TXE72E not connecting to 6 GHz
2023-05-12 16:33:15

  @WatchAdam 

 

To troubleshoot the issue with your Archer TXE72E adapter not connecting to the 6 GHz network, you can try the following steps. First, ensure that the adapter's driver is up to date. Visit the manufacturer's website and download the latest driver specifically designed for Windows 11. Next, check your router settings to confirm that the 6 GHz network is enabled and broadcasting properly. You may also want to adjust the channel settings for the 6 GHz network to avoid interference. Additionally, try restarting both the adapter and the router to refresh their connections. If the issue persists, you can consider contacting the support team for your adapter or router for further assistance.

 

Regards: www.tiktokdownloads.online

  0  
  0  
#5
Options

Information

Helpful: 3

Views: 875

Replies: 4