Deco Mesh regularly losing WAN IP on Verizon Fios

Deco Mesh regularly losing WAN IP on Verizon Fios

Deco Mesh regularly losing WAN IP on Verizon Fios
Deco Mesh regularly losing WAN IP on Verizon Fios
2023-12-27 01:06:20 - last edited 2024-06-12 14:22:10
Model: Deco XE5300  
Hardware Version: V2
Firmware Version: 1.2.3

I have a Deco XE5300 3-node mesh system wired directly to my Fios ONT via ethernet.  I have both satellites connected via ethernet.  I am losing my internet connection regularly, sometimes once a week, sometimes each day, though almost never multiple times a day (though it went out when I was drafting this!).  I get the "No internet connection" in the Deco app. A simple reboot via the Deco app doesn't resolve the issue - I have to unplug the main router for at least a minute or so (a 10-15 second unplugging doesn't work) and then plug it back in and wait for it to restart.  During the outage, both wifi and ethernet connected devices lose their internet connection, and the IPv4 settings in the Deco app are blank.  I'm getting fed up with this issue, particularly in combination with the generally flaky performance of the Deco app.  I generally like this system but this is getting very frustrating!  

 

  2      
  2      
#1
Options
1 Accepted Solution
Re:Deco Mesh regularly losing WAN IP on Verizon Fios-Solution
2024-06-12 14:21:52 - last edited 2024-06-12 14:26:58

  @Saryon I gave up on TP-Link axe5300 a few months back and returned the set to Costco.  TP-Link Support stopped responding to me and the problem was never resolved. The final straw for me was when the system went down while I was out of town. I had to call Fios support and have them send a reset signal to my ONT to get back online. 
 

I would not recommend TP-Link if you are using Fios. I purchased another brand and it has been flawless. 

Recommended Solution
  0  
  0  
#8
Options
7 Reply
Re:Deco Mesh regularly losing WAN IP on Verizon Fios
2023-12-27 06:44:33

  @DMV-Jeff 

Hi, May I know the model number of the Verizon Fios ONT?

When Deco was offline, are you able to get internet connection if connecting the wired laptop directly to Verizon ONT?

If yes, please refer to this link to clone the MAC address of the laptop on Deco.

Please also replace the Ethernet cable between Deco and Fios ONT in case the cable is of poor quality.

In the meanwhile, I would like to follow up on your case via email and consult the engineers for more suggestions.

Thank you very much and best regards.

  0  
  0  
#2
Options
Re:Deco Mesh regularly losing WAN IP on Verizon Fios
2023-12-28 02:59:59

  @David-TP 

 

David, my ONT is the I-211M-L.  I cannot switch out the cable - it's a long run behind the walls of my house, but I did not have this issue when I was using the Fios G3100.  I did try to connect my MacBook directly to the Ethernet cable running from the ONT when I was experiencing this issue and was not able to pull an IPv4 address on the computer either, however I will try again with a Windows computer (I am more comfortable with the Network settings there) next time this issue arises.  I received the link to the debugging firmware via email, thank you - is there a downside to loading that now?  Will I retain all of my current settings?  thanks. 

 

  0  
  0  
#3
Options
Re:Deco Mesh regularly losing WAN IP on Verizon Fios
2024-03-04 01:02:24

  @DMV-Jeff I am having the exact same issues, on fios with the exact same setup.  And I am at the end of my rope.   

 

All tp does is try to place the blame on you.   Did you ever figure this out?

  0  
  0  
#4
Options
Re:Deco Mesh regularly losing WAN IP on Verizon Fios
2024-03-04 01:22:16

  @FryinPan I've had multiple sessions with TP-Link support and one of their engineers has spent many hours on my network checking things out. I've also sent log files every time an outage occurs, which has been roughly weekly. So far no relief, and the engineer I was working with has stopped responding to my log file emails. 

 

I don't know exactly what's happening now but like you, I'm growing very tired of this and have considered returning the whole mess to Costco and going with another brand. 

  0  
  0  
#5
Options
Re:Deco Mesh regularly losing WAN IP on Verizon Fios
2024-05-01 14:31:39

  @DMV-Jeff I'm having the same issue. But it happens to me when I launch the Deco App either on my iPhone or on my MacBook (the iPad version).

  0  
  0  
#6
Options
Re:Deco Mesh regularly losing WAN IP on Verizon Fios
2024-06-12 14:03:13

  @MikeB31 

i am having the exact same issue. I returned my Deco XE75 5300 and bought a new pair of XE75 5400 because I thought it was the device. Same issue. And now I've tried another set of the same and still same issue. I'm currently trying to resolve this by only having one XE75 in use. No satelltes. 
interestingly I've found that my guest network is stable. It's on 2.4GHz only and all devices stay connected. The main WiFi drops device connections sporadically and often. 
I've tried changing the security (WPA, 2/3 etc) on the wireless and that hasn't made a difference. Devices connected via Ethernet appear fine but I don't have extensive testing on them. 
 

  0  
  0  
#7
Options
Re:Deco Mesh regularly losing WAN IP on Verizon Fios-Solution
2024-06-12 14:21:52 - last edited 2024-06-12 14:26:58

  @Saryon I gave up on TP-Link axe5300 a few months back and returned the set to Costco.  TP-Link Support stopped responding to me and the problem was never resolved. The final straw for me was when the system went down while I was out of town. I had to call Fios support and have them send a reset signal to my ONT to get back online. 
 

I would not recommend TP-Link if you are using Fios. I purchased another brand and it has been flawless. 

Recommended Solution
  0  
  0  
#8
Options

Information

Helpful: 2

Views: 544

Replies: 7

Related Articles