Solla-topeeOnline
Following: 5Followers: 27
Forums/ Kasa Smart Plugs
By deke 2017-03-01 07:40:05

Echo - suddenly no TP Link devices responding

Model : Hardware Version : Firmware Version : ISP : Have been using Echo Dot with about a half dozen TP Link smart plugs for a few months. Today, for no known reason, nothing is responding via Echo. A
Forums/ Adapters
By Bigfoot82 a week ago

Archer T2U Nano(EU) Ver1, crashes/disconnectes on Load in 5GHz Band

Hi, I bought the Archert T2U Nano in Germany since my built in Wifi is old/slow. On 5GHz Networks it disconnects/breaks the internet connection when under high load, recovers after a minute or enablin
Forums/ Range Extenders
By RicoPallazzo Thursday

RE200 problem with wifi

Hello everyone, I have a problem with the wifi Extender RE200. I have the Vodafone station revolution router, and it works fine, the connection has been established via WPS, and I'm able to use the ex

Reproducible: All KL125 bulbs flicker rapidly when programmed with a 30 minute fade to power OFF

I have four KL125 bulbs & two KL130 bulbs, all programmed identically: 15 minutes before sundown, they are prgrammed to fade from OFF to ON over a 30 minute period. As far as I have observed, this hap

Kasa Cam KC200 activity zones stopped working

Hi, recently my activity zones seemed to become ineffective. The camera notifies and records all activity anywhere in the view of the camera, and not just the activity zones set in the app. I have tri
Forums/ Kasa Smart Plugs
By vincentlim 19 hours ago

Turn on/off smart plug via Http Request

Hi, it is my first time posting to this forum. I'm currently evaluating the feasibility of controlling my TP-Link smart plug via a temperature sensor using Http Request. I understand there are other s
123...49