HS200 Smart Switch stopped functioning with Smart Action

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS200 Smart Switch stopped functioning with Smart Action
HS200 Smart Switch stopped functioning with Smart Action
2020-12-08 01:57:27
Model: HS200
Hardware Version: V3
Firmware Version: 1.1.4

HS200 Smart Switch stopped functioning with Smart Action. The Smart Action worked with the switch just fine for month and a half, then 12/5/2020 just stopped work.  I've reset the switch multiple times. Deleted the group that the smart action controlled, recreating it and the smart action that controlled it multiple times. The group works fine from the app and I can tell the switch is functioning both from physical pushes as well as from the app. I'm missing something but can't figure it out.

0
0
#1
Options
6 Reply
Re:HS200 Smart Switch stopped functioning with Smart Action
2020-12-08 14:13:03
Same! It's been very frustrating. Everything worked great, and then one plug stopped triggering with the switch. Then the second. I did all the same things, deleted all the groups and smart actions. Reinstalled the switches and plugs. Anyone have any ideas?
0
0
#2
Options
Re:HS200 Smart Switch stopped functioning with Smart Action
2020-12-09 15:19:48

@Whitebirdie01 

 

Please delete and recreate the smart actions. If the smart actions still fail to run, please reach out to our support team.

0
0
#3
Options
Re:HS200 Smart Switch stopped functioning with Smart Action
2020-12-09 15:26:04

@Tony  Thanks!  I had done that several times without success.  But when I got home from work yesteray everything was working normally.  Who knows, but happy the issue resolved itself.

Tony wrote

@Whitebirdie01 

 

Please delete and recreate the smart actions. If the smart actions still fail to run, please reach out to our support team.

 

1
1
#4
Options
Re:HS200 Smart Switch stopped functioning with Smart Action
2020-12-10 01:04:43

@Tony. I did multiple times and on multiple days, never worked. Then yesterday evening late, just out of the blue, I decided to try the switch again and it worked and it worked today.
 

I don't have a clue what might have changed as my internet service is the same, my router is the same, and I had not deleted and recreated the action in a couple of days. Do you have a guess as to what would cause this?

0
0
#5
Options
Re:HS200 Smart Switch stopped functioning with Smart Action
2021-09-23 05:26:17

@Whitebirdie01 

 

This happened to me too

 

 

I had made nothing for it to fail nad it works intermittently something it does but most of the time it doesn't and the funniest part is that TP-Link support lacks of support

 

 

 

0
0
#6
Options
Re:HS200 Smart Switch stopped functioning with Smart Action
2021-10-12 05:56:59

Hello,@Moises2k  sorry for the delayed response, may I know did the smart action work again? 

If smart actions stop working, you could check things below: 

  • Make sure kasa device could be controlled on the kasa app  remotely * when phone is not connected to home wifi but using mobile data or 
  • Confirm Kasa device firmware and app are both up to date

 

If still the same issue, can you help confirm things here:

  1. Smart Action settings or how to use smart action &  the error message when use smart action , please attach some photos if possible
  2. Your time zone, and the exact time of smart action failure, e.g. 8:45am:  xx failed, error XX  , time zone: UCT +0
  3. model of your Tp-Link devices, and please share the Mac address of kasa device to us via private message, thank you

 

 

0
0
#7
Options