All 10 of my Kasa plugs became "unresponsive" simultaneously. I can't find a solution that works.

All 10 of my Kasa plugs became "unresponsive" simultaneously. I can't find a solution that works.
All 10 of my Kasa plugs became "unresponsive" simultaneously. I can't find a solution that works.
2021-07-25 21:01:04
Model: HS103
Hardware Version:
Firmware Version:

I used two Kasa mini plugs for more than a year before purchasing 8 HS104 plugs a few months ago. I set them up and configured them to work with my Alexa device--and they have been working beautifully both individually and in groups. Early yesterday, Alexa told me that the plugs I was trying to turn on were unresponsive.

 

At first I thought it was an Alexia issue and then a WiFi issue, but I soon was able to prove Alexia was working fine that the WiFi signal in my home was as well. I found that the plugs were marked as "unresponsive" in the Kasa device.  

 

I have attempted to get the plugs to fix themselves by unplugging them, pausing, and plugging them back in. Nothing.

 

I have attempted to delete the plug and then add it anew in the Kasa app--a process that seems to be working until the last step when it simply spins and spins and does not connect. 

 

Earlier today I discovered that one of the plugs -- not one I'd attempted to fix in any of the ways described--had become discoverable. It is working fine now.

 

Just now I discovered a second is working again. 

 

Anyone else having this issue? How long do I wait for these to fix themselves? Am I crazy to think they might?

 

 

0
0
#1
Options
3 Reply
Re:All 10 of my Kasa plugs became "unresponsive" simultaneously. I can't find a solution that works.
2021-07-26 02:58:04

@Ruth91 Hello, 

May I know did you recently changed any wireless settings on main router? If All the plugs become offline at the same time, it is possible WiFi become unstable at that time. You could reboot Router and see smart Plug could reconnect to main router. 

If the set-up failed at the last step, please try some suggestion here: 

 

Please help us verify the Wi-Fi password : Go to Settings-> WiFi on your phone, Tap (or Long press  the router's WiFi name  ->Forget / Delete the network -> Reconnect to router wifi and it will ask for a password, will it accept your router password?

Make sure Kasa app version is up to date 
Check if main router' security type is WPA3-only, if so, please change router's wireless security type to WPA/WPA2-PSK


If still the same issue, please help confirm some information here to help locate the issue:

Model of Main router:
A photo of wireless settings on main router:
Model of phone and its Android or IOS version: 

 

 

 

0
0
#2
Options
Re:All 10 of my Kasa plugs became "unresponsive" simultaneously. I can't find a solution that works.
2021-07-26 20:26:21
What type of device are you using to set it up (iPhone, Android..etc)? In the app on your phone, can you control things locally? If so, you need to make sure your password and account is linked properly with Alexa. If not, make sure your network password is correct, and youre using a 2g wifi with ONLY WPA2 security. If that’s correct, you might have to reset the devices and re add them completely in the Kasa app. Please let me know if any of this works.
0
0
#3
Options
Re:All 10 of my Kasa plugs became "unresponsive" simultaneously. I can't find a solution that works.
2021-08-07 07:13:36

@Ruth91 Check the post/Solution for a similar issue Kasa Forums, Unresponsive Devices that I found on the Forum. I hope it works out for you!

--<Sly>--
0
0
#4
Options