TP-Link switch, Plug slow response and wifi issue with Asus Router update (AX58U)

TP-Link switch, Plug slow response and wifi issue with Asus Router update (AX58U)
TP-Link switch, Plug slow response and wifi issue with Asus Router update (AX58U)
2022-01-05 20:55:15 - last edited 2022-01-06 04:46:44
Model: HS220
Hardware Version: V1
Firmware Version: 1.5.11

Update 01/05/2022: after downgrading to older firmware from september 2021, asus ax58u version 3.0.0.4.386_42095 the problem seems to resolve, at least now it's been more than 5 hours without disconnection. I have noticed all the firmware later than this one, asus fixed a lots of WPA Vulnerability. Could it be at those TP-Link smart switch are affect by those vulnerability and the Router doesn't like the device and kick them out of the network ? I also opened a case with Asus and I did kept router default settings for all the firmware tested.

 

---------------------

 

I just want to open a thread about a similar issue from other Asus router user.

 

Since October I'm having a lot of issue and slow response from most of my TP-Link devices (HS200, HS220, HS105 etc...)  

From my router log I see a lot of error about connection for those devices:

 

Jan  5 15:48:45 wlceventd: wlceventd_proc_event(469): eth5: Deauth_ind 0C:80:63:03:03:36, status: 0, reason: Unspecified reason (1)
Jan  5 15:48:45 wlceventd: wlceventd_proc_event(505): eth5: Auth 0C:80:63:03:03:36, status: Successful (0)
Jan  5 15:48:45 wlceventd: wlceventd_proc_event(469): eth5: Deauth_ind 50:C7:BF:9D:04:E6, status: 0, reason: Unspecified reason (1)
Jan  5 15:48:45 wlceventd: wlceventd_proc_event(505): eth5: Auth 50:C7:BF:9D:04:E6, status: Successful (0)
Jan  5 15:48:45 wlceventd: wlceventd_proc_event(469): eth5: Deauth_ind 0C:80:63:73:20:9E, status: 0, reason: Unspecified reason (1)
Jan  5 15:48:45 wlceventd: wlceventd_proc_event(505): eth5: Auth 0C:80:63:73:20:9E, status: Successful (0)
Jan  5 15:48:45 wlceventd: wlceventd_proc_event(469): eth5: Deauth_ind 0C:80:63:73:1A:D5, status: 0, reason: Unspecified reason (1)

 

d9a93f7d451b49ebb287aedde411e320

 

I noticed that some HS200 doesn't do that (they stay connected up to 2-3 days without issue) I'm assuming different firmware or version.

 

I even did a reset on my router and tried the Merlin Firmware and it didn't help.

I tried playing with the 2.4Ghz settings and it doesn't really help.

 

I got my router not even 6 month ago so It would be frustrating to replace my router so I will open a ticket with Asus as well but it seems I'm not the only one and so far all my other devices that are NOT TP-link is working fine.

 

I'm willing to try a beta firmware if possible.

 

I can provide more information if necessary.

 

Thank you

0
0
#1
Options
5 Reply
Re:TP-Link switch, Plug slow response and wifi issue with Asus Router update (AX58U)
2022-01-07 01:21:44 - last edited 2022-01-07 02:37:14

Hello @Sp3kt3r 

 

Really appreciated for providing case details like router firmware version, and log details! I will create a support email and escalate your case, please check your inbox later. 

 

1. The Asus router model seems has a new firmware on Jan.5 on us website, I recommend to check with Asus support and see if the new firmware contain any related fix as well. 

https://www.asus.com/Networking-IoT-Servers/WiFi-Routers/ASUS-WiFi-Routers/RT-AX58U/HelpDesk_BIOS/

 

2.For ' some HS200 doesn't do that (they stay connected up to 2-3 days without issue) ' can you share some Mac addresses of the working stable smart devices

And some Mac of the problematic ones, you could share via PM.  Or did you notice if certain hardware version works fine? 

Thank you.  

0
0
#2
Options
Re:TP-Link switch, Plug slow response and wifi issue with Asus Router update (AX58U)
2022-01-07 03:40:32

@Solla-topee 

 

Thx for your response and i'm glad to help.

 

One great news is yesterday I also wrote on the SNBForums where there is a lots of Asus support and they release beta firmware.

 

Someone also did reply to test the new firmware that was release on January 5th which I did and so far so good... I Will wait a full 24-48 hours before confirming but so far it's been more than 6 hours and no issue encounter.

 

My wifi is also more stable in general because the whole TP-Link conflict was causing my router to just be overloaded.

 

Please note that not all my asus router settings are back because I'm doing one step at the time but this is already a good news.

 

As you request for further investigation, I will send you a PM with more details.

I will keep this thread updated from my own testing with the latest firmware.

 

Cheers.

 

2
2
#3
Options
Re:TP-Link switch, Plug slow response and wifi issue with Asus Router update (AX58U)
2022-01-07 20:58:18

@Sp3kt3r 

 

Could you please direct us to the SMB forum where the ASUS support is helping?   Several of us are have similar problems with other ASUS models.   For me its the AX-88U and I tried the lated firmware. 

 

 

https://community.tp-link.com/us/smart-home/forum/topic/519922

 

 

2
2
#4
Options
Re:TP-Link switch, Plug slow response and wifi issue with Asus Router update (AX58U)
2022-01-07 22:47:58

@ElmerFudd 

 

Sure, it't not the official asus support but it's a known forum for a lots of asus contributor and beta tester. (ex: The merlin for asus router.)

 

https://www.snbforums.com/forums/asuswrt-official.51/

 

This is the thread I opened: https://www.snbforums.com/threads/ax58u-wifi-unstable-with-smart-home-devices-tp-link-hs200-hs105-switch-etc.76590/

I'm also gathering information for Asus tech support level 2 but they will probably look at my router model but this seems to affect many model. I will let them know in my next report.

 

Hopefully a new firmware for your router will get release soon.

Have you tried the latest Merlin firmware ?

 

 

2
2
#5
Options
Re:TP-Link switch, Plug slow response and wifi issue with Asus Router update (AX58U)
2022-04-04 19:21:17

  @Sp3kt3r Same exact problem here.  So glad I found this thread and another one in this forum.  The solution is to force legacy mode for 2.4 band so all the Kasa devices are limited to 802.11g connections rather than n.  I have AX-55 router.  No problems at all w/a couple Netgear Nightjawk router before, it's just the Asus.  

0
0
#6
Options