HS110 Ver 2.0 Randomly turns off/on

HS110 Ver 2.0 Randomly turns off/on
HS110 Ver 2.0 Randomly turns off/on
2019-02-01 02:20:33 - last edited 2019-02-01 02:24:13

Hi.

 

I have a HS110 home plug that randomly (and very quickly) turns off and on when the plug is in on mode. The opposite does not happen (means if it's off, it's off).

Bought the plug in Sept 2018. Any advice?

 

Thanks

0
0
#1
Options
8 Replies
Re:HS110 Ver 2.0 Randomly turns off/on
2019-02-01 09:35:07

Is your firmware the latest one? If not, you can try to upgrade firmware.

 

And you can try to move the HS110 in different power socket to have a check. If you have not used the other clients, you can change the clients as well to test whether the HS110 still have the same issue.

0
0
#2
Options
Re:Re:HS110 Ver 2.0 Randomly turns off/on
2019-02-01 10:37:42

Thanks for your reply.

I don't see any firmware update available on the kasa app.

I forgot to mentioned, it was working ok for the past few months at the same plug point. The issue started this week.

0
0
#3
Options
Re:Re:Re:HS110 Ver 2.0 Randomly turns off/on
2019-02-02 02:09:10

Failure went up a notch. I can see the power goes on/off on the plug indicator using the app, but I don't hear the relay sound and there is no power output at all. Pressing it manually is the same. The button  indicator switches colour, but no power from output. Something wrong with the plug physically.

0
0
#4
Options
Re:Re:Re:Re:HS110 Ver 2.0 Randomly turns off/on
2019-02-05 05:15:45
Yea sounds like a hardware issue to me. Might need to replace it. I believe TPLink offers a 1 year warranty. Ryan
0
0
#5
Options
Re:HS110 Ver 2.0 Randomly turns off/on
3 weeks ago

@chengfatt 

Hey, did you ever get to the bottom of this? One of my plugs has just started doing this today.

I've performed a factory reset on it, moved it to a new socket, different fans plugged into it.

After a minute or two, it just turns off. 

The wifi light is still on, and I can turn it on again, but it'll turn off not long after.

 

Strangely, I'm trying those fans on the other 2 H110s I have, and the same problem exists on one of them but not the third.

So 2 out of 3 of my plugs are having this issue. One of those doesn't get used much, but it was running all night a couple of nights ago.

 

Hoping you came to some resolution.

 

Cam

0
0
#6
Options
Re:HS110 Ver 2.0 Randomly turns off/on
2 weeks ago

@Oldjuju 

 

Hi Cam, are they all V3? What are their firmware versions? 

 

WIth the HS110 plugged only, does this issue happen again? What is the model number of the appliance and its power consumption? 

 

Considering the third one works well, you can swap the locations. 

 

And you can hard reset the HS110 and reconfigure them to give it a go.

 

Besides, may I know when and where did you buy this smart plugs? 

 

Good day. 

 

0
0
#7
Options
Re:HS110 Ver 2.0 Randomly turns off/on
2 weeks ago

I too have this issue. Happened twice since I bought it a few days ago.

 

Somewhat annoying as my 3d printer uses it, and when it randomly turns off in the middle of a 24hr print..it's annoying

0
0
#8
Options
Re:HS110 Ver 2.0 Randomly turns off/on
2 weeks ago

Hi Kevin, 

 

thanks for the reply.

I'm embarrased to say that after further investigation it was user error.

I use node-red to interact with these plugs and found I had poor logic when communicating to the 2 plugs when they were turning off. Which is also why the 3rd one was working fine.

I've since fixed my node-red logic and have not had an issue since.

 

I should have updated this thread.

 

Cam

0
0
#9
Options