X60 Deco select signal source / signaalbron

X60 Deco select signal source / signaalbron
X60 Deco select signal source / signaalbron
2021-01-12 08:38:23
Model: Deco X60
Hardware Version: V1
Firmware Version: 2.6 build 20201013 / 57035

hi, Had my new X60 DECO set today.
Work great / looks great. Took some time before i found / figured out the 'internet settings' in the globe-pic.

 

Then stumbled on same problem as you all :  

in a 1-2-3 setting , nr.3 is connecting wireless to nr.1 ???? and there is no way to set nr3 to nr2 as a signal source ??

Why when nr1 (weak) is further away than nr2 ! (stronger signal).   

In my config 1 and 2 are cable-backboned to each other.

 

So i stumbled on an early post :

" 1. in the deco app click on the globe icon (says internet)

2. click on the three dots column in the top right - select "Set Main Deco"

3. Choose the main deco to be the unit in the middle of your chain and click SAVE.

4. You will see a warning that says "make sure this deco is connected to your modem or ethrenet" - IGNORE IT even if your main unit is not connected to the internet it will still work. All your units will now connect to the new "main Deco" that is in the middle of your netwrork regardless if this is the one that is physically conected to the internet.  " 


If you do this you get errors / no internet .... 

 

Switch back the main deco to nr1. and hey presto ! 
>>    nr2 source is nr1.....   
>>    and nr3 source is nr2 (!!!)

 

 

Update:  day later still works !

(still a mystery to me why we can't choose source for ourselfs !! Problem is over year(s) old, and newest firmware still doesn't fix it)

 

 

0
0
#1
Options
6 Reply
Re:X60 Deco select signal source / signaalbron
2021-01-13 11:05:26 - last edited 2021-03-19 09:19:15

@UncleSam 

Thanks a lot for your feedback.

We have a firmware that has improved the signal source selection mechanism of the Deco and if you want to have a try, please leave me a private message;

At the same time, please also try to unplug the interfered main Deco and only leave the 2nd and 3rd, wait for a while, and power back the main Deco;

Or temporary put the 3rd Deco next to the 2nd Deco and wait till they are linked together, then plug the 3rd  Deco back to where it is;

 

Thank you very much for your understanding and support.

0
0
#2
Options
Re:X60 Deco select signal source / signaalbron
2021-03-18 17:36:18
I have a 5 Deco X60 setup and this problem is painful, to the point i wonder why i have 5 of these. This is basic, connect to the strongest signal, How long does it take to fix this? I see reported issues since M5 in 2020 till now. I thought having 5 will help, but no difference. I feel cheated!
0
0
#3
Options
Re:X60 Deco select signal source / signaalbron
2021-03-19 09:44:13

@Eddie1199 

Hi, We have a firmware that has improved the signal source selection mechanism of the Deco and if you want to have a try, please leave me a private message;

Thank you very much.

0
0
#4
Options
Re:X60 Deco select signal source / signaalbron
2021-07-22 10:30:28

@TP-Link Do you have such thing for X20 as well? Thanks

0
0
#5
Options
Re:X60 Deco select signal source / signaalbron
2021-07-22 11:46:37

@A0vy 

Hi, there is no such firmware for Deco X20-V2 yet.

Did the current network diagram cause any problems like unstable connection or slow speed?

If possible, may I know the floor map of your Deco X20 mesh system, such as the location and distance of the Deco units?

Then please log into the web UI via http://tplinkdeco.net and save a picture of the network map on the web UI;

Finally, the signal source strengthen of the Deco which is not linked to the nearest Deco;

0
0
#6
Options
Re:X60 Deco select signal source / signaalbron
2021-07-24 11:18:32

@TP-Link im not so sure it's really improved. Just went to connect 2 more so its a total of 5. Still i have one of them connecting to the one signal one instead of 2/3. How would you justify this?

0
0
#7
Options