Deco M4 signal no internet connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco M4 signal no internet connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco M4 signal no internet connection
Deco M4 signal no internet connection
2021-09-30 05:21:24
Model: Deco M4  
Hardware Version:
Firmware Version: 1.4.3

I've bought my deco M4 a month ago and it has been connecting smoothly

 

Until recently my deco is in red signal and there are no internet connection at all despite I reset and reboot it many times.

 

I'm using Unifi and it is connecting smoothly, just that my Deco doesnt have any internet.

 

my deco is connected to Unifi modem and here are my Deco settings:

IPV4: Dynamic IP

ipV6: Disabled

IPTV/VLAN: Enbled- ISP profile: Malaysia-TM Unifi (Doesnt make a difference even if I set up by disabling this option)

Mac Clone: Disabled

 

TP-Link DDNS: Disabled

SIP ALG: Enabled

UPNP: Enabled

Fast Roaming: Enabled

Beamforming: Enabled

Operation mode: Wireless router

 

Kindly help me, I've been trying to configure it for a few days and TPlink hotline is not picking up my call

 

  0      
  0      
#1
Options
2 Reply
Re:Deco M4 signal no internet connection
2021-09-30 06:23:45

@Ceryn 

Hey, I see the Deco M4 is now online so I guess now you have the issue fixed?

Thank you.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:Deco M4 signal no internet connection
2021-09-30 06:26:51

@TP-Link 

 

Hello

 

Yes it's now fixed as the TP link finally picked up my call. Apparently I have to change my Lan port to port 2 or 3 instead of port 1, I've been using LAN port 1 previously.

 

Thank you.

  2  
  2  
#3
Options

Information

Helpful: 0

Views: 688

Replies: 2

Related Articles