Port Forwarding for DVR on TD-W9970

Port Forwarding for DVR on TD-W9970
Port Forwarding for DVR on TD-W9970
2022-03-11 13:00:21 - last edited 2022-03-14 08:09:10
Model: TD-W9970
Hardware Version: V4
Firmware Version: 1.2.0 0.9.1 v00a1.0 Build 210220 Rel.36504n

I All,  I am trying to set up port forwarding on my new router. I have a static I.P. Address and the DVR needs port 80 and 8000 open to connect with the internet so I can view cameras on my phone. It was all previously working fine but a router failure means I have to set te router up . I have checked the current  static I P address and it is as on my App. I have gone into the router and NAT Forwarding ten Virtual servers and added 2 new entries

 

1                     HTTP                   80                             192.168.1.67                    80         TCP or UDP

     

2                      HTTP                   8000                         192.168.1.67                   8000       TCO or UDP

 

 

192.168.1.67      is the internal IP address of te DVR

 

On my phone I cannot connect to the DVR or see te cameras.   I am obviously doing something wrong. Can anybody help please????     

0
0
#1
Options
1 Accepted Solution
Re:Port Forwarding for DVR on TD-W9970-Solution
2022-03-12 12:13:39 - last edited 2022-03-14 08:09:10

  @jimmi 

 

Make sure that see your public IP address on your modem router's WAN (Internet) interface:

 

Make sure that you use for Protocol "All" if it's not working with TCP or UDP.

Make sure that 80 and 8000 are the only two ports that needs to be opened on your modem router.

If not sure set a DMZ to your DVR and test again:

 

 

 

 

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
Recommended Solution
2
2
#2
Options
1 Reply
Re:Port Forwarding for DVR on TD-W9970-Solution
2022-03-12 12:13:39 - last edited 2022-03-14 08:09:10

  @jimmi 

 

Make sure that see your public IP address on your modem router's WAN (Internet) interface:

 

Make sure that you use for Protocol "All" if it's not working with TCP or UDP.

Make sure that 80 and 8000 are the only two ports that needs to be opened on your modem router.

If not sure set a DMZ to your DVR and test again:

 

 

 

 

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
Recommended Solution
2
2
#2
Options