shbergeLV4Online
Following: 4Followers: 9
Forums/ Business Routers
Tuesday
Re:ER605 Firmware 2.1.1 - Working/Notes
@MrHC1983 TP-Link use a slow ECHO server try change to 1.1.1.1
0HELPFULS
Forums/ Omada Cloud SDN
a week ago
Re:ER605 v2 adds SHA2 encryption to the IPsec VPN function and supports IKEv2
@eljefe It work now but you ned a router upgrade, still only in beta, https://community.tp-link.com/en/business/forum/topic/595884
0HELPFULS
Forums/ Business Routers
a week ago
Re:VPN ISSUE_NO SUPPORT
ajayt wrote @shberge Oh means I made a bad choice as Router - specifications given by TP_LINK are not living as mentioned. Any way i will try as per recommendations if it doesn't work - i will return...
0HELPFULS
Forums/ Business Routers
a week ago
Re:VPN ISSUE_NO SUPPORT
@ajayt I use ER8411 as OpenVPN client to a OpenVPN Server, I had to install a OpenVPN server and configure TCP to make it work, the speed is ridiculously low, about 20-30 Mbps I have not tested With...
0HELPFULS
Forums/ Business Routers
a week ago
Re:VPN ISSUE_NO SUPPORT
@ajayt sorry to hear about all the problems, I can tell you that I have experienced the same thing. OpenVPN and SSL VPN do not work, you can get it to work on OpenVPN if you use TCP instead of UDP,...
0HELPFULS
Forums/ Business Routers
a week ago
Re:Can't Get the L2TP Server to Work on the Omada ER8411 Router. Any Tips?
@Foobucket I did a test here and you are absolutely right, then there is one more thing that does not work on the ER8411 the only VPN that works is IPsec sit to site OpenVPN is not working SSL VPN...
0HELPFULS
1234...121