Kasa Spot (KC100) Not Connecting to Cloud

Kasa Spot (KC100) Not Connecting to Cloud
Kasa Spot (KC100) Not Connecting to Cloud
2020-01-14 11:41:47 - last edited 2021-04-09 09:40:15
Model: KC100
Hardware Version:
Firmware Version:

I can not get my camera to connect to my app, after numerous resets.  It's my first time trying to set one up.  I've seen steps about registering it and such, but can't find where/how to do that if I need to?  It connects to my WiFi, but just steadily blinks green.  What am I missing?  My account works with mutiple plugs, just want to add my cameras to it now.

0
0
#1
Options
2 Accepted Solutions
Re:Kasa Spot (KC100) Not Connecting to Cloud-Solution
2021-01-27 09:48:07 - last edited 2021-04-09 09:40:15

@Swa 

Hi

This issue is caused by the Kasa Cam failed to bind with your TP-Link ID;

Could you please help me check the following information:

  1. Is the camera solid green or blinking green now?
  2. If you disconnect from the home Wi-Fi and connect it back, would the camera show up again?
  3. What is the model number of your home router---if possible, please temporarily turn off the firewall/antivirus  on the router to have a look;
  4. Could you please send me a private message about the MAC address of the camera?

Thank you very much and wait for your reply.

Recommended Solution
0
0
#7
Options
Re:Kasa Spot (KC100) Not Connecting to Cloud-Solution
2021-04-09 10:23:52 - last edited 2021-04-09 10:26:45

@Stefan72 Hello, 

 

 

If after the Camera setup on Kasa APP, your Kasa camera is blinking Green or Disappear from app with Blinking Green Led, please kindly try suggestion here:

 

1>Turn off the firewall on router & Modem & ISP side as the firewall may  block the camera from accessing the cloud service

2> Please change a DNS for router to 8.8.8.8/ 8.8.4.4

3> Make sure there is no Advanced settings on router that may affect the smart device , like port restriction, parental control or access control on Wi-Fi router. 

 

If still the same problem,  please reply to us with some details below, many thanks

 

Model number of your router:

Your network topology: 

Kasa app version:

Model of cell phone & Android or IOS version of your phone: 

Recommended Solution
0
0
#10
Options
10 Replies
Re:Kasa Spot (KC100) Not Connecting to Cloud
2020-01-15 08:19:22

@JBansal 

 

Hello, you need configure it with the main router's wifi password on the KASA APP. 

 

Flashing green means that it has connected to Wi-Fi already; but not bind to cloud yet. 

 

Try to move the camera closer to the main router to ensure the wifi signal strength is good; 

 

Besides, you can hard reset and reconfigure it to give it a go. 

https://www.tp-link.com/support/download/kc100/#video

 

May it help. 

 

0
0
#2
Options
Re:Kasa Spot (KC100) Not Connecting to Cloud
2020-12-20 17:58:58

@Kevin_Z To KASA: what the heck does this mean, "... but not bind to cloud yet."? I am also having difficulty after many resets. When I tap to add the KC100 in Settings, the connection is full, all bars lit green. 
 

I have no problems with my TP-Link app and cams, only KASA.
 

I also have no problems with KASA lightbulbs and plugs. 
 

0
0
#3
Options
Re:Kasa Spot (KC100) Not Connecting to Cloud
2020-12-22 07:53:46

@Daca 

Good day,

Thank you very much for your kind feedback.

We would like to follow up on your case by email and please have a check of your email box later.

Thanks a lot.

0
0
#4
Options
Re:Kasa Spot (KC100) Not Connecting to Cloud
2021-01-26 20:13:19

@TP-Link  same issue here

0
0
#5
Options
Re:Kasa Spot (KC100) Not Connecting to Cloud
2021-01-26 20:14:32

@Daca Did tplink resolve the issue?

0
0
#6
Options
Re:Kasa Spot (KC100) Not Connecting to Cloud-Solution
2021-01-27 09:48:07 - last edited 2021-04-09 09:40:15

@Swa 

Hi

This issue is caused by the Kasa Cam failed to bind with your TP-Link ID;

Could you please help me check the following information:

  1. Is the camera solid green or blinking green now?
  2. If you disconnect from the home Wi-Fi and connect it back, would the camera show up again?
  3. What is the model number of your home router---if possible, please temporarily turn off the firewall/antivirus  on the router to have a look;
  4. Could you please send me a private message about the MAC address of the camera?

Thank you very much and wait for your reply.

Recommended Solution
0
0
#7
Options
Re:Kasa Spot (KC100) Not Connecting to Cloud
2021-02-07 01:04:44
Did you manage to get it fixed? I've started to have this issue a week ago. It was working ok until then; now I'm trying to add the device again and is always in green light blinking.
0
0
#8
Options
Re:Kasa Spot (KC100) Not Connecting to Cloud
2021-04-07 16:43:25 - last edited 2021-04-07 16:44:26

@TP-Link Hello, same issue here - i install the camera, wifi connection is good, camera appears in

app and i can go through the setup process - then back to main window, and camera does not show

up anymore. Light keeps blinking green.

 

Tried for at least 10 times now.....  other cameras and power plugs - no problem

0
0
#9
Options
Re:Kasa Spot (KC100) Not Connecting to Cloud-Solution
2021-04-09 10:23:52 - last edited 2021-04-09 10:26:45

@Stefan72 Hello, 

 

 

If after the Camera setup on Kasa APP, your Kasa camera is blinking Green or Disappear from app with Blinking Green Led, please kindly try suggestion here:

 

1>Turn off the firewall on router & Modem & ISP side as the firewall may  block the camera from accessing the cloud service

2> Please change a DNS for router to 8.8.8.8/ 8.8.4.4

3> Make sure there is no Advanced settings on router that may affect the smart device , like port restriction, parental control or access control on Wi-Fi router. 

 

If still the same problem,  please reply to us with some details below, many thanks

 

Model number of your router:

Your network topology: 

Kasa app version:

Model of cell phone & Android or IOS version of your phone: 

Recommended Solution
0
0
#10
Options
Re:Kasa Spot (KC100) Not Connecting to Cloud
2 weeks ago

@JBansal 

 

Hello,

 

i have tried everything people here suggested, nothing helped.

 

Fact is - i have already a camera (same model) running here in this network,

this works fine.

 

I just cannot add this second camera - installation process works in the app

without problems but at the end the camera just pops up for a second in the

kasa app and then disappears again.

 

Then camera goes in green blinking mode. I think it does not bind the camera

to my account, but how shall i resolve this problem - this is a tp-link problem....

 

My network topology is simple - DSL router with wifi from telco, nothing special.

Mobile is a Samsung Note 20 Ultra, also nothing special.

TV works, Laptops Printer ... .... everything in this network does his job, only this

little camera not.

0
0
#11
Options