Tapo P100 seems to "pulse" every +-15 seconds

Tapo P100 seems to "pulse" every +-15 seconds
Tapo P100 seems to "pulse" every +-15 seconds
2020-05-12 21:06:22
Model: Tapo P100
Hardware Version: V1
Firmware Version: 1.1.8 Build 20200408 Rel. 64448

Hi all,

 

I bought the Tapo P100 last week and today tried to install it.

That all went very smoothly, I connected it to my phone and wanted to use it to switch my screen on and off remotely.

The screen is an Acer H243H.

At that moment I had:

1. Tapo P100 installed and connected completely, I test it from my Android phone and it worked.

2. The screen powered through the P100.

 

When I told the plug to shut down, the screen shut down, no problem. However, afterwards I heard a distinct "click" coming from the screen every approximately 15 seconds, as if something was turned on and off very quickly. Almost like the sound of a spark, as if the P100 let a pulse through. I waited a few more "clicks" until I was sure it was coming consistently from the screen. After this I unplugged the screen and plugged it in a normal socket. Now there was no clicking anymore.

 

Is this normal? Did anyone else experience this? Is there something faulty with the plug or the firmware, how can I prevent these clicks?

Thank you for your time!

 

Kind regards,

 

Sebastian

0
0
#1
Options
1 Reply
Re:Tapo P100 seems to "pulse" every +-15 seconds
2020-05-22 02:58:16

@BasA 

 

This issue sounds a little bit weird and it seems caused by the symmetrical design of Live and Neutral wires in Europe.

 

Due to the symmetrical design, the smart plug will auto-detect which pole is live and which is neutral. For the plug itself, it has a physical live pole and a physical neutral pole and it will cut off the physical live pole (single-pole control) if it is in the off state.

 

It's possible that the physical live pole is not plugged into the live pole of your home electrical socket or the physical live pole is not plugged with the live pole of the Acer H243H. In such cases, there is a possibility that leakage current will exist in the circuit. However, it's not just the TP-Link smart devices working like this, other brand plugs/outlets (single-pole control socket) may have such a problem.
 

We suggest you try to plug the Tapo P100 upside down (180 degrees ) into your power socket and see if the issue will disappear.

 

Best Regards.

0
0
#2
Options