Cannot select Circadian as Default State

Cannot select Circadian as Default State
Cannot select Circadian as Default State
2021-05-24 22:08:52

I had to delete and re-add my smart bulb to the Kasa app, and now when I try to choose Circadian as the Default state when on from the App or On from power source, it doesn't work. Circadian appears as the state when looking from the main page but when you click in to the page where the options are set, the 'Last "ON" state' option is what is actually selected for both.

0
0
#1
Options