P100 plug not connecting to wifi

P100 plug not connecting to wifi

P100 plug not connecting to wifi
P100 plug not connecting to wifi
2021-06-15 17:56:07 - last edited 2021-06-21 10:32:02
Model: Tapo P100  
Hardware Version:
Firmware Version:

My P100 plug won't connect to my wifi. 
 

After successfully identifying the plug and my wifi, I select my wifi name and type the password in - a red message pops up saying "check wifi password"

 

I know this password if correct as I typed it in on the phone I'm using now and everything is fine!

 

Please someone let me know what I can do!

 

Thanks in advance!

  0      
  0      
#1
Options
1 Accepted Solution
Re:P100 plug not connecting to wifi-Solution
2021-06-17 07:06:27 - last edited 2021-06-21 10:32:02

@Solla-topee 

 

So I somehow managed to fix it myself (somehow!)

 

I had to go into the master settings of my settings and turn off the 5ghz wifi, then set up the plug. 
 

It seems to work now, but thank you so much for you help! 

Recommended Solution
  0  
  0  
#7
Options
14 Reply
Re:P100 plug not connecting to wifi
2021-06-16 06:31:48

@Chamywak Hello, 

 

May I know were you able to connect to router's 2.4Ghz Wi-Fi by manually tying in 2.4Ghz Wi-Fi password? If so, you could try some suggestions here: 

 

  • Make sure Tapo app version is up-to-date 
  • Check if main router' security type is WPA3-only, if so, please change router's wireless security type to WPA/WPA2-PSK
  • Use numbers and letters only in router's wireless password (without special characters ) if possible
  • Try a different phone to set up tapo device if you have one

 

If still the same issue, please help confirm some information here to help locate the issue:

 

  1. Model of Main router &  a photo of wireless settings on main router:
  2. Model of phone and its Android or IOS version: 
  3. Tapo APP Version: 

4. A photo of the Error message on Tapo APP 

 

Btw, may I know your first time settings up this tapo plug? Tapo P100's hardware version, is it V1 on the back label? 

Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
  0  
  0  
#2
Options
Re:P100 plug not connecting to wifi
2021-06-16 06:43:09

@Solla-topee 

 

hi thanks for replying. 
 

How do I check my wifi is 2.4? I've had a quick look online to help me, and I can see that my wifi name doesn't have a 5 after it and there is only one version in the wifi list. 
 

yes it's the first time I'm using the plug, this was in set up. 
 

thanks!

  0  
  0  
#3
Options
Re:P100 plug not connecting to wifi
2021-06-16 10:18:43

@Chamywak Thank you for your update. 

You may need to google the model of router to check if main router a dual-band or single band router. 

As there is some other settings need to be checked on  router, it is recommended to contact the router to verify settings above. 

 

Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
  0  
  0  
#4
Options
Re:P100 plug not connecting to wifi
2021-06-16 15:39:18

@Solla-topee 


So I've just checked that my router is dual band and uses WPA2. 
 

Does this help? I'm completely useless when it comes to this stuff (sorry!)

  0  
  0  
#5
Options
Re:P100 plug not connecting to wifi
2021-06-17 01:17:35

@Chamywak Thank you for the update. 

 

May I have a photo of wireless settings on your router? What is the model number of your router?

Please also help confirm the information in my first reply to help locate the issue, thank you. 

Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
  0  
  0  
#6
Options
Re:P100 plug not connecting to wifi-Solution
2021-06-17 07:06:27 - last edited 2021-06-21 10:32:02

@Solla-topee 

 

So I somehow managed to fix it myself (somehow!)

 

I had to go into the master settings of my settings and turn off the 5ghz wifi, then set up the plug. 
 

It seems to work now, but thank you so much for you help! 

Recommended Solution
  0  
  0  
#7
Options
Re:P100 plug not connecting to wifi
2021-06-21 10:33:18

@Chamywak   Thank you for sharing the update, glad to hear that plug connected to router now. yes

Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
  0  
  0  
#8
Options
Re:P100 plug not connecting to wifi
2021-10-13 11:08:24

 I've had a quick look online to help me, and I can see that my wifi name doesn't have a 5 after it and there is only one version in the wifi list. 

  0  
  0  
#9
Options
Re:P100 plug not connecting to wifi
2021-12-27 09:49:02

@Solla-topee

Can I also easily connect this plug to a dual WiFi system? At home I have the TPlink Deco M9 system with both 2.4 GHz and 5 GHz. I would like to have this plug but read things about it that it only works on 2.4ghz and it won't work on a dual wifi system.
  0  
  0  
#10
Options
Re:P100 plug not connecting to wifi
2021-12-27 11:31:17 - last edited 2021-12-27 11:32:20

Hello @Bakie 

Smart plug could connect to a dual-band WiFI router/ system,we have many smart device connected to Deco wifi in our office. 

While there is some cases , when router uses the same SSID and Wi-Fi password for both 2.4Ghz& 5Ghz, that may confuse plug during set up, you could temporarily turn 5Ghz off or use a different 5Ghz Wi-Fi name if set up failed. 

Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
  0  
  0  
#11
Options

Information

Helpful: 0

Views: 3289

Replies: 14

Related Articles