Reproducible: All KL125 bulbs flicker rapidly when programmed with a 30 minute fade to power OFF

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Reproducible: All KL125 bulbs flicker rapidly when programmed with a 30 minute fade to power OFF
Reproducible: All KL125 bulbs flicker rapidly when programmed with a 30 minute fade to power OFF
2021-10-22 18:10:50 - last edited 2021-10-26 15:02:27
Model: KL125
Hardware Version: V1
Firmware Version: 1.0.6

I have four KL125 bulbs & two KL130 bulbs, all programmed identically:

 

  • 15 minutes before sundown, they are prgrammed to fade from OFF to ON over a 30 minute period.  As far as I have observed, this happens normally.
  • 15 minutes before sunrise, they are programmed to fade from ON to OFF over a 30 minute period.  As far as I have observed, this happens normally on the KL130 bulbs.

 

On the four KL125 bulbs, for all 30 minutes of the fade around sunrise, all the KL125 bulbs rapidly flicker on & off.  At the end of the fade, they then turn OFF.  During the flickering, I can turn each one OFF & back ON using the Kasa phone app, whereupon they enter the normal configured "ON" state (full brightness at 5500K).

 

All bulbs appear to be current on firmware.  This should be easy to reproduce & fix.  I'm glad to do any additional testing you request.  This happens each morning.

0
0
#1
Options
1 Accepted Solution
Re:Reproducible: All KL125 bulbs flicker rapidly when programmed with a 30 minute fade to power OFF-Solution
2021-10-25 06:21:40 - last edited 2021-10-26 15:02:27

Hello, @DeanGibson Thank you for your feedback and kindness to troubleshoot this problem.

We have a beta firmware for this issue, I will share with you via private message, please give it a try and see if that helps.

Recommended Solution
1
1
#2
Options
4 Reply
Re:Reproducible: All KL125 bulbs flicker rapidly when programmed with a 30 minute fade to power OFF-Solution
2021-10-25 06:21:40 - last edited 2021-10-26 15:02:27

Hello, @DeanGibson Thank you for your feedback and kindness to troubleshoot this problem.

We have a beta firmware for this issue, I will share with you via private message, please give it a try and see if that helps.

Recommended Solution
1
1
#2
Options
Re:Reproducible: All KL125 bulbs flicker rapidly when programmed with a 30 minute fade to power OFF
2021-10-26 13:17:01 - last edited 2021-10-26 13:17:31

@Solla-topee I am seeing the same issue on my KL125 bulbs running 1.0.6 firmware, with a 15 second fade. Thanks!

1
1
#3
Options
Re:Reproducible: All KL125 bulbs flicker rapidly when programmed with a 30 minute fade to power OFF
2021-10-26 15:02:05

@Solla-topee This appears to be fixed with the beta release of the firmware.

2
2
#4
Options
Re:Reproducible: All KL125 bulbs flicker rapidly when programmed with a 30 minute fade to power OFF
2021-10-28 03:14:52

@tuxkilla615    Please check my PM. 

0
0
#5
Options