camera has stopped working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

camera has stopped working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
camera has stopped working
camera has stopped working
2022-03-20 10:00:40
Model: Tapo C310  
Hardware Version:
Firmware Version:

i bougth a tapo C310 Camera som weeks ago and in the begining it work fine and without any problems. Then we had a power failture and after this, the camera will not work again. Its only flashing red slow all the time. 
I have tried to reset and reinstall the camera multiple times, but its not working. 
I follow the instructions, but i never got to the point that tha camera is flashing red and green. Its also not possible to conect the cam by wlan with my mobile phone. The camera not appear in the list with avaiable devices at all. 
The camera is blinking slowly red all the time. When i push the reset button, the camera starts blinking red for som seconds and make a short noise and than it starts to blink slowly red again. It is not possible to come to the point where its blinking red and green and i can not see the Tapo camera on my wlan list. 
What can i do? 

  0      
  0      
#1
Options
3 Reply
Re:camera has stopped working
2022-03-21 03:29:09

  @asdie7 

May I know do you own C310 V1 or V2? 

It seems the power outage bricked the camera, for Tapo C310 V1.  you could send an email as marked ' solution' below for recovery.
https://community.tp-link.com/en/smart-home/forum/topic/255382

  0  
  0  
#2
Options
Re:camera has stopped working
2022-03-30 07:33:38

Hello!

  0  
  0  
#3
Options
Re:camera has stopped working
2022-03-31 06:02:55

Hi   @atkinson_steven 

You may start a new thread and with case details so we could help look into that further!

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 459

Replies: 3

Related Articles