Tapo C310 camera firmware failure

Tapo C310 camera firmware failure
Tapo C310 camera firmware failure
2022-07-27 12:57:35
Model: Tapo C310  
Hardware Version: V1
Firmware Version: 1.3.0

As a lot of others seem to be having an issue with the Tapo C310 connecting after the last firmware update, I really think TP-Link should be looking into this more and coming up with a solution. I've lost two cameras out of five when the firmware was updated and guess what, these cameras had only just run out of the warranty. 

If I reset my camera, it operates fine for about 5 minutes and then fails. I've tried factorty resetting the cameras, but the fault is still there.

All my cameras have been working absolutely fine before the update , so it MUST be related.

Anyone who has this issue, tag this message and hopefully we might get a resolve from TP-Link in a new firmware release. 

 

  0      
  0      
#1
Options
8 Reply
Re:Tapo C310 camera firmware failure
2022-07-27 16:30:16

  @xmtr34 I'm also having a lot of problems after this update. And I don't know how to downgrade it!

  0  
  0  
#2
Options
Re:Tapo C310 camera firmware failure
2022-07-28 01:06:45

  @xmtr34 

If Tapo C310 V1 firmware update failed, please check the Led status of camera after reset,  if it's solid red, kindly check the marked solution here of this thread and email to forum support for the recover tool or reach local support for warranty. Thank you for your understanding! 

  0  
  0  
#3
Options
Re:Tapo C310 camera firmware failure
2022-07-28 01:08:33

  @sektorBR 

Can you share some detailed information with the problem, you may Start a New Thread with model and description and we could  take a further look at it.Thanks

  0  
  0  
#4
Options
Re:Tapo C310 camera firmware failure
2022-07-28 19:27:42

  @Solla-topee 

This thread was started by myself with the model, fault description and firmware in question all in the header.

Regards.

  0  
  0  
#5
Options
Re:Tapo C310 camera firmware failure
2022-07-29 03:53:03 - last edited 2022-07-29 05:28:32

Hello   @xmtr34 

' If I reset my camera, it operates fine for about 5 minutes and then fails.' do you mean camera keep going offline,can you check how about the led of camera, it is red or green? 

We did not receive similar feedback with 1.3.0 from other customers yet. 

 If the camera goes offline, you could try some tips here first: 

What should I do if my Tapo smart camera keeps losing connection or going Offline?

 

  0  
  0  
#6
Options
Re:Tapo C310 camera firmware failure
2022-07-29 10:19:38

  @Solla-topee 

Hi

The LED stays solid green once the camera fails. I loose all connectivity with the camera via the TAPO App. I can Ping the camera using the TP-Link tools app. 

There are lots and lots of other users that have posted similar threads regarding the TP-Link Tapo C310 firmware "bricking" there camera following the last firmware update, you just have to search for the TAPO C310.

I have tried all options, including factory resetting, but the cameras still fail.

My Cameras are only just out of warranty by a few weeks, so no warranty. 🤔🤔🤔🤔

My cameras worked perfectly before the update. 

My cameras are hard wired, so there was no loss of connection during the firmware update to corrupt the process.

I hope this helps your investigation

Regards

 

 

  0  
  0  
#7
Options
Re:Tapo C310 camera firmware failure
2022-08-05 02:30:00 - last edited 2022-08-05 02:31:07

 Hello @xmtr34 

Thank you for providing more case details, from your description it can be some hardware failure with the certain camera and need to go for RMA if it's under warranty. 

We'd like to follow up your case TKID220805471 and provide some further suggestions, please check your email inbox.

Tapo C310 V1 got bricked after firmware is an old problem that has fixed and there are suggestions marked on the thread, either go for RMA or send the email to request the recovery tool. 

 

  0  
  0  
#8
Options
Re:Tapo C310 camera firmware failure
2022-08-06 00:16:28

  @Solla-topee 

I've tried to follow your walkthrough guide but I cannot connect to the camera by using the method you supplied. I have factory reset the device by holding down the reset button and the camera wipes back to default settings, but my PC won't connect.

 

I can configure it again through the app but when I go into the camera from the app, the IP always comes back as 192.168.0.78      it doesn't matter how many times the camera is reset.

I've tried to log into the cameras using this IP also, but this doesn't work either.

 

I've also noticed that if I remove the micro SD card, the camera stays up and running without any issue, it's only when inserting the SD card the camera fails, even if the micro SD card is a new one or formatted clean to FAT32.

 

 

 

 

  0  
  0  
#9
Options

Information

Helpful: 0

Views: 153

Replies: 8

Related Articles