TC65 AI detection stopped working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TC65 AI detection stopped working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TC65 AI detection stopped working
TC65 AI detection stopped working
2022-12-06 21:50:33
Model: Tapo C310  
Hardware Version: V1
Firmware Version: 1.1.12

AI detection was working great but today it just stopped. Rebooted several times, checked firmware. 
standard detection works but it's just too sensitive that is why I was using AI person detection which was good. 
 

any ideas of what to try before I return to Amazon??

 

thanks

Nigel

  0      
  0      
#1
Options
1 Reply
Re:TC65 AI detection stopped working
2022-12-28 09:09:33

Hi   @Nygie 

Sorry for the delayed reply. If the camera is still with you, but AI detection or Motion Detection does not work, you can try some tips here: 

Motion Detection Is Not Working On TP-Link Camera

If the motion detection event is not triggered, please check the Sensitivity and more important a proper Detection zone is set. 

Update the device firmware & app to the latest as well. 

 

If this does not work, you may manually record a video clip of the motion, and share the motion detection log (evenlop icon) or Playback bar showing there was no motion detected, thank you. 

 

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 362

Replies: 1

Related Articles