Not working TAPO c200 after updating

Not working TAPO c200 after updating

Not working TAPO c200 after updating
Not working TAPO c200 after updating
2023-11-28 10:09:03 - last edited 2023-12-08 10:39:25
Model: Tapo C200  
Hardware Version: V1
Firmware Version:

My camera not responding after firmware update, camera only showing 4 Red LEDs, powered on, 

and nothing else

i have tried reset methods many time but unsuccessful

please advise how to reset without mobile app, because i cannot find my camera in mobile app now

  2      
  2      
#1
Options
1 Accepted Solution
Re:Not working TAPO c200 after updating-Solution
2023-11-29 08:43:59 - last edited 2023-12-08 10:39:25

  @dineshpatel 

Hi, 
You can refer to the link below to factory reset the Tapo camera via the reset button.
How to reset my Tapo camera?
 

It's suggested to refer to Case 1 in the below instructions to troubleshoot if the problem remains.
What to do if my Tapo Camera gets bricked after a firmware update?
 

Best Regards

Recommended Solution
  0  
  0  
#2
Options
6 Reply
Re:Not working TAPO c200 after updating-Solution
2023-11-29 08:43:59 - last edited 2023-12-08 10:39:25

  @dineshpatel 

Hi, 
You can refer to the link below to factory reset the Tapo camera via the reset button.
How to reset my Tapo camera?
 

It's suggested to refer to Case 1 in the below instructions to troubleshoot if the problem remains.
What to do if my Tapo Camera gets bricked after a firmware update?
 

Best Regards

Recommended Solution
  0  
  0  
#2
Options
Re:Not working TAPO c200 after updating
2023-12-17 01:03:31

  @dineshpatel me too same issue

  0  
  0  
#3
Options
Re:Not working TAPO c200 after updating
2023-12-18 11:46:04

  @Joeinbarayan 

Hi,
You can refer to the above post to troubleshoot according to your camera's model number and hardware version.
Best Regards

  0  
  0  
#4
Options
Re:Not working TAPO c200 after updating
2023-12-29 20:10:09
@Solla-topee I tried those links and the file to SD card method it hasnt worked
  0  
  0  
#5
Options
Re:Not working TAPO c200 after updating
2024-01-03 06:18:55
I followed your PDF instruction by trying to do a .bin file copy onto a SD card but when trying to copy the bin file iy doesnt work as it says some properties can not be copied - how do i resolve or get a copy of the correct bin file
  0  
  0  
#6
Options
Re:Not working TAPO c200 after updating
2024-01-03 08:34:16

  @David1- 

Hi,
Can you share a video showing the process thus I can provide the proper suggestion for you? 
Usually, after you download the firmware of the Tapo C200 on your computer, there is no problem copying and pasting it to the SD card connected to the PC.

Best Regards

  0  
  0  
#7
Options