AP mode not working

AP mode not working
AP mode not working
2020-09-15 17:49:38 - last edited 2020-09-15 17:52:40
Model: Deco M5
Hardware Version: V3
Firmware Version: 1.4.7 Build 20200725 Rel. 63377

I have a mixed wired and wireless setup.  I have a main router (that handles the wired traffic) and I'm adding the Deco M5's for the wireless devices.  I need to communicate between the wired and wireless devices, so they need to be on the same network.  I successfully set up the Decos and they work great in Router mode, (main Deco wired to router, other decos wired to each other, (ethernet backhaul)).  However, as soon as I switch them to AP mode, I lose all connectivity to the Deco's and none of the wirelss devices can get to the internet.  I've spend 5 hours in 3 days on chat, and they basically got me to the point I was already at (at one point I was actually told I need to have the wireless signal on from my main router for it to work.....not),.  Each time after I activate AP mode, the only way to get them operational again to to reset them.  I've tried rebooting everything, using just a single deco, turning off the wireless signal on my main router, switching the main Deco for another one.  They have escalated to "senior engineers" but I'm hoping to get this resolved quickly before the return period is up.  Yes I've update to latest firmware.  I'm thinking something needs to be set in my main router to be able to communicate correctly.  It Spectrun internet with a Sectrum Wave 2 Router.  RAC2VIK Askey.

 

An alternative, (that I don't want to resort to is to eliminate the Spectrum Router.  But that would make me have to connect the deco's wirelessly since I would need the port to go to a switch.  I've found the the decos can't communicate wired, through a switch for ethernet backhaul?

0
0
#1
Options
1 Reply
Re:AP mode not working
2020-09-16 22:46:55

@ILiketoSki 

 

 

On your Spectrum router are you doing any kind of MAC Filtering?  There isn't a reason why this should not work in AP unless there is a filter that is blocking the Deco from connecting. We would need to confirm that and then collect several pieces of data and send to our engineering team.  

 

 

For your alternative option Yes, the deco will work with a switch but the setup would need to go like this.  Modem > Deco > switch.  If you have the switch connected to the modem then there is a possibility the Deco will not connect, especially if another client device was connected first. 

 

0
0
#2
Options
Related Articles