Archer C4000 5GHz not stable with 6 antennas, 4 antennas is fine

Archer C4000 5GHz not stable with 6 antennas, 4 antennas is fine
Archer C4000 5GHz not stable with 6 antennas, 4 antennas is fine
2020-12-01 22:43:12 - last edited 2020-12-01 22:44:46
Hardware Version: V3
Firmware Version: 20191026

Archer C400 has 6 antennas, 3 on left side and 3 on right side.

 

When I first setup the router, I only noticed 2 on left side and 2 on right side (front most and backmost antenna). I missed the two antennas that are located on middle right side and middle left side.

 

I recently noticed the other 2 antennas (mid right and mid left). I put them up. Now on 5GHz the performance is very weak. I get 0-5mbps and it is not stable, wifi drops consistently. This issue is only seen when I put up the mid right and mid left antenna. If I put the mid left and mid right antenna, the wifi is very stable and I get 100+mbps. This issue is only seen on 5GHz.

 

In Short,

2.4Ghz is completely fine with all 6 antennas up or 4 antennas up.

5GHz is not stable and drops wifi and slow speeds with all 6 antennas up. 5Ghz is stable and normal speeds with 4 antennas up (front most and back most antennas on left and right side).

 

I'm not exactly sure how or why this is happening. Is my unit defective?

0
0
#1
Options
2 Replies
Re:Archer C4000 5GHz not stable with 6 antennas, 4 antennas is fine
2020-12-02 22:48:37

@pkeny2 

 

Right away it does sound like bad antennas, but I would first try changing the wireless channel and width to different variables to test if you get a better result.

 

Log in to the router and go to Advanced > Wireless > Wireless Settings, for 5G1 and 5G2, change the channel and width to variables other than Auto. If neither helps, I would reach out to support at that point.

1
1
#2
Options
Re:Archer C4000 5GHz not stable with 6 antennas, 4 antennas is fine
2020-12-03 02:06:29 - last edited 2020-12-03 02:07:08

@Tony Hello thanks for your reply

I contacted support yesterday, and they had me change the channel and width on the 5Ghz as you recommended as well. 

 

They had me change to channel 44 (I was already on 44), and the width to 40Mhz (I was on auto before). I'm not sure what width is set when it is on auto, but 5GHz seems to be working fine now with the width set to 40MHz.

 

I'm not sure why this would help with the issue though, as I think this only affects throughput.

 

 

0
0
#3
Options