Troubleshooting WDS AX3000 -)) Archer C2300

Troubleshooting WDS AX3000 -)) Archer C2300
Troubleshooting WDS AX3000 -)) Archer C2300
2021-01-19 22:26:59
Hardware Version: V1
Firmware Version: 2.0.3


I'm trying to understand and troubleshoot a WDS connection using two TP Link routers:

Host router is AX3000 v1.6 fw1.0.4 connected to the modem, which has the ISP connection.

Client router is C2300 V1.8 fw2.0.3.


I'm hoping to achieve a network where there is a wireless connection between AX3000 and C2300, and a wired connection between C2300 and TV, PS4, Switch, etc. Is this possible?


I connect the C2300 via wired connection to my PC and enter the admin setup. I have followed the WDS guide for my C2300 and set LAN IP to be (which is reserved/not in use by other devices), turned DHCP off for C2300, and configured WDS on 2.4ghz to the point where WDS status is RUN. But the C2300 still reports that there is no internet connection, and the PC connected to the C2300 cannot access internet. 


My questions: is the problem perhaps with the AX3000, does it not support WDS hosting? Are there further tips about static IP or static routing that the guide is missing? Or am I misunderstanding WDS, and can this configuration not support ISP-Modem-AX3000 ))) C2300-Device ?

Thank you

1 Reply
Re:Troubleshooting WDS AX3000 -)) Archer C2300
2021-01-20 17:00:53



The "extender" router is the only device that needs to be configured.


If you reserved the IP in the main router I would delete that. As long as the IP you give the extender is outside of the DHCP range that is good enough. After setting up the WDS bridge the status will say there is no internet since it only looks at the WAN port.


Another thing to look at is to make sure the network names on the main router are different and not the same. 


If you connect a computer to the extender see if it gets an IP address that matches the AX3000 network.


Finally, double-check the wireless password used in the extender for WDS in that it matches exactly what the main router's wireless password is.