Deco M9 Plus (AC2200) satellites blinking red in AP mode

Deco M9 Plus (AC2200) satellites blinking red in AP mode
Deco M9 Plus (AC2200) satellites blinking red in AP mode
2022-03-13 19:41:28 - last edited 2022-03-15 23:15:13
Hardware Version: V1
Firmware Version: latest

I have been using this system for a couple of years without issue. I recently switched the Deco to AP mode.  All Deco units are hardwired to an Arris BGW210-700 router provided by AT&T (fiber internet).   The main unit is shows green.   The other two units blink red.  I have restarted the router, the main unit, and the satellite unit multiple times.   The internet connection through all units is good.   The Deco app shows all units connected.

 

I have seen similar posts but have no seen a resolution.  My problems seems most closely related to 

 

1. Deco works in access point mode with LED in red but the internet service is working well.

Possible reasons:

The internet online detection DNS requests have been blocked by the firewall of the main ISP router so only the LED is red but the internet connection is fine.

 

What is the resolution for this?  Do I need to configure something in the Arris router?

 

Any help would be greatly appreciated.

 

Thanks.

2
2
#1
Options
1 Accepted Solution
Re:Deco M9 Plus (AC2200) satellites blinking red in AP mode-Solution
2022-03-15 23:15:05 - last edited 2022-03-15 23:15:13
Issue has been resolved. The main unit had a different IP than the other units. I disconnected the network cable to the router and reconnected it. This corrected its IP address and solved the problem. TIL, check the IP address of the nodes in the Deco app and make sure they are in the expected IP range.
Recommended Solution
0
0
#6
Options
5 Reply
Re:Deco M9 Plus (AC2200) satellites blinking red in AP mode
2022-03-14 06:46:38

  @MattAtlanta 

hi, Thank you for the feedback.

normally there is no need for additional configuration.

Since all the Deco M9 plus are wired to Arris, could you please check the signal source on the two satellite Deco M9plus to see whether they are on Ethernet Backhaul or not?

By the way, would satellite M9 be flashing red all the time or most of time it is green but became flashing red sometimes?

Thank you again.

 

1
1
#2
Options
Re:Deco M9 Plus (AC2200) satellites blinking red in AP mode
2022-03-14 16:59:19
In the deco app, both satellite nodes show a 'source signal' of 'ethernet'. Both satellite nodes are constantly flashing red. I have never seen them 'green' since I configured in AP mode. When I initially configured to AP mode, nothing was working; so I performed a factory reset. My sequence was: 1. Reset all units 2. Setup the main unit. 3. Switched main unit to AP mode 4. Added the 2nd unit 5. Added the 3rd unit I assume this is acceptable b/c I could always add a new unit in the future.
2
2
#3
Options
Re:Deco M9 Plus (AC2200) satellites blinking red in AP mode
2022-03-14 16:59:29
In the deco app, both satellite nodes show a 'source signal' of 'ethernet'. Both satellite nodes are constantly flashing red. I have never seen them 'green' since I configured in AP mode. When I initially configured to AP mode, nothing was working; so I performed a factory reset. My sequence was: 1. Reset all units 2. Setup the main unit. 3. Switched main unit to AP mode 4. Added the 2nd unit 5. Added the 3rd unit I assume this is acceptable b/c I could always add a new unit in the future. Thanks!
0
0
#4
Options
Re:Deco M9 Plus (AC2200) satellites blinking red in AP mode
2022-03-15 01:11:48

  @MattAtlanta 

Thank you for the update.

I would like to forward your case to the senior engineers and please check the email for further assistance.

 

0
0
#5
Options
Re:Deco M9 Plus (AC2200) satellites blinking red in AP mode-Solution
2022-03-15 23:15:05 - last edited 2022-03-15 23:15:13
Issue has been resolved. The main unit had a different IP than the other units. I disconnected the network cable to the router and reconnected it. This corrected its IP address and solved the problem. TIL, check the IP address of the nodes in the Deco app and make sure they are in the expected IP range.
Recommended Solution
0
0
#6
Options