TPLink AC1300 no longer lights up on my laptop

TPLink AC1300 no longer lights up on my laptop

TPLink AC1300 no longer lights up on my laptop
TPLink AC1300 no longer lights up on my laptop
2022-09-16 01:12:17
Tags: #windows 10
Model: Adapter  
Hardware Version:
Firmware Version: 1030.29.618.2019 9-4 2019

My TP-Link wireless USB adaptor (I think it is AC1300) will no longer light up or be seen to use as a wifi adaptor.

Windows 10.  If I unplug replug the adaptor.

The TP-Link Wireless Adaptor shows up for a second or 2 then goes away.

 

Any ideas on how to troubleshoot?

  0      
  0      
#1
Options
3 Reply
Re:TPLink AC1300 no longer lights up on my laptop
2022-09-16 18:06:53

  @Hansgrego,

I would first try to uninstall and reinstall the drivers on your computer for the network adapter.

 

Is it possible for you to check if the adapter works on a different device or USB port?

  0  
  0  
#2
Options
Re:TPLink AC1300 no longer lights up on my laptop
2022-09-17 00:57:11

  @Hansgrego the adapter does work on another laptop.

I'm not sure if the adapter if "fully" deleted when i uninstall it, but i have tried that.

If I unplug it and re-plug the network adapter appears, then disapears when it is trying to connect to a wifi network.

Conflict with the original adapter?

I have tried disableing the original adapter..

 

  0  
  0  
#3
Options
Re:TPLink AC1300 no longer lights up on my laptop
2022-09-18 20:14:31

  @Hansgrego I found out that the wi-fi adapter will work when connecting to my 2G network.  But if I try to connect to thd 5G the driver and adaptor dissapears.

If I unplug plug in the USB adapter it again shows up (as long as it is not set to autoconnect to the 5G network

  0  
  0  
#4
Options