Loss of Connection Preference

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Loss of Connection Preference

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Loss of Connection Preference
Loss of Connection Preference
2023-09-26 16:57:24
Tags: #Wi-Fi 6E #Wi-Fi 6
Model: Deco XE75 Pro  
Hardware Version:
Firmware Version: 1.2.3

I have two XE75 Pro units in my home.  One is main, the other is a wired mesh point.  

 

My landscape lighting around the base of my home (stone) has always had trouble reaching the main XE75 (closest) in the house.  I figured I would add another, cheaper Deco mesh point in the basement to reach those external lights.  

 

However, as soon as I add the X50-POE point to my network I lose the ability to choose a Connection Preference for the all connected clients in the Deco app.  The option is just no longer on the client screen.

 

I know the X50 is only WiFi 6, not 6E, but I didnt see a point to buying another more expensive XE75 just for a dozen 2.4ghz outside lights.

 

Did I lose Connection Preference because of this 6 +  6E combination? 

 

Or is it because the X50-POE only has 2 bands where the XE75 is tri band?

 

Or is this a bug?

 

 

 

 

  0      
  0      
#1
Options
2 Reply
Re:Loss of Connection Preference
2023-09-27 09:21:01

  @Proto732 

Hi, Have you checked the firmware on the Deco X50-PoE? I think it might be firmware-related.

Deco 1.6.0 Firmware Update Added to Select Models! - January 2023

 

The connection preference feature is software-dependent, which means it relies on the firmware of your Deco device. Whether you own Deco X50 or Deco X50-POE, it is important to ensure that the current software version of your device includes this feature.

Thank you very much.

Best regards.

  0  
  0  
#2
Options
Re:Loss of Connection Preference
2023-09-27 15:10:04

  @David-TP  thanks for this info!  You were absolutely correct.

 

My XE75-Pro's (v1.6) have had the connection preference feature since day one with Firmware 1.2.3.

When I added the X50-POE, the app didnt alert me to the fact that it was still running a 1.0 version.

I just added it back in to my network, and tapped through to Update Deco, where only then did it offer the update to 1.2.4.

 

After the update I once again see the Connection Preference option on all clients.

 

Thanks again!

 

 

 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 317

Replies: 2

Tags

Wi-Fi 6E
Wi-Fi 6
Related Articles