Just lost all my devices

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Just lost all my devices

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Just lost all my devices
Just lost all my devices
2023-11-15 04:34:26 - last edited 2023-11-15 12:39:29
Model: Kasa  
Hardware Version:
Firmware Version:

Had 5 mini smart plugs and 1 smart switch set up with smart actions on my account. All of a sudden it's now showing "No Devices Yet, Add Device". The smart actions are still there but show as invalid actions since there aren't any devices anymore. Deleting the app, reinstalling and logging back in didn't do anything. How do I get my devices back without having to set everything up again? 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Just lost all my devices-Solution
2023-11-15 06:50:15 - last edited 2023-11-15 12:39:29

@mp_x152 

 

Thank you very much for updating here in the community and we're happy to see the Kasa devices are back online now.

 

There was an unexpected surge in server fluctuations in the past hour and that could be fixed now.

 

Refer here to check more details. Notice for Kasa Server Error on Nov 15th, 2023 (UTC+8)

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#10
Options
10 Reply
Re:Just lost all my devices
2023-11-15 04:41:07
Just lost my 4 plugs and 1 camera the same way. They were working about an hour ago. Thinking this may be something on their end, because doing things that call to their API endpoints (like setting up 3rd party services like alexa) give an error, as well.
  0  
  0  
#2
Options
Re:Just lost all my devices
2023-11-15 04:48:13

  @hikarutilmitt Thanks for the response, I feel somewhat better that it wasn't only me. Hopefully you're right and they'll get it fixed soon. Guess I'll just wait it out a bit.

  0  
  0  
#3
Options
Re:Just lost all my devices
2023-11-15 04:56:42
Same here. I don’t want to go through reinstalling everything.
  1  
  1  
#4
Options
Re:Just lost all my devices
2023-11-15 04:59:37

Same here. I just lost all my smart plugs except a few newer EP25's. Glad I'm not alone, seems like this is a server side issue. I hope this is temporary as I'm away from the house.

  1  
  1  
#5
Options
Re:Just lost all my devices
2023-11-15 05:23:01

  @ryan7 I'm in the same boat. I can control my plugs in the app but no scenes work and all say "invalid actions"

  0  
  0  
#6
Options
Re:Just lost all my devices
2023-11-15 05:54:24

Same here. Around 30 plugs and bulbs. Google home still shows some online and controllable, but there's no pattern to which are or aren't online. NOT going to be happy if have to reconnect everything, and if that ends up the case i may actually end up returning everything as I'm fairly new to Kasa as this doesn't bode well for it's reliability.

  0  
  0  
#7
Options
Re:Just lost all my devices
2023-11-15 06:31:43

All my missing devices now show up in the app again.

  1  
  1  
#8
Options
Re:Just lost all my devices
2023-11-15 06:49:55

Spoke too soon. Although the app shows all the devices, a few remain offline. I believe these are older HS105. I tried chatting with a live agent using their support chat, but kept getting bumped off. Hope they resolve this all tomorrow.

  0  
  0  
#9
Options
Re:Just lost all my devices-Solution
2023-11-15 06:50:15 - last edited 2023-11-15 12:39:29

@mp_x152 

 

Thank you very much for updating here in the community and we're happy to see the Kasa devices are back online now.

 

There was an unexpected surge in server fluctuations in the past hour and that could be fixed now.

 

Refer here to check more details. Notice for Kasa Server Error on Nov 15th, 2023 (UTC+8)

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#10
Options
Re:Just lost all my devices
2023-11-15 17:56:14

  @ryan7 I lost about half of my devices, I think I've got 5 devices that are still not seen by the Kasa app. All of the devices show up as connected to my Eero Guest network. This happened sometime last night, when I couldn't turn off any of the lights in the master bedroom. This morning, one of those lights was back to working.

 

It's been 12-13 hours now. I've tried unplugging and re-plugging 3-4 of the HS103 switches, but that didn't change the behavior of any of them. Would this bahavior indicate that the switchesneed to be cleared and re-paired? Will that even work?

 

  0  
  0  
#11
Options

Information

Helpful: 0

Views: 656

Replies: 10

Related Articles