Hs220 wont turn lights on

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Hs220 wont turn lights on
Hs220 wont turn lights on
2019-12-01 04:57:27 - last edited 2019-12-01 04:59:58
Model: HS220
Hardware Version: V1
Firmware Version: 1.8

Switch has power, LEDs within switch turn on and blink fine. The switch connects to wifi  but the lights do nothing. Standard dimmable halogen bulbs. In the metal junction box I have a conduit line coming in with a line/load wire (black) and a neutral (white) and going out to the light I have a black and white wire as well. Inside each conduit there is an exposed cheap wire, not copper, that is being utilized as the ground. The previous dimmer switch had the wiring set up with the line/loads being inserted into the switch, and the neutrals wire nutted together, and it worked. Presently I have it wired up with the HS220 having a black line going to each pole on the switch, all three neutrals wire nutted together, and the ground connected to the box itself as there is no true ground wire in the conduit. But alas, no lights. Please help, or I will need to return this and go with smart bulbs.

0
0
#1
Options
3 Reply
Re:Hs220 wont turn lights on
2019-12-02 19:51:51

@Wagermann 

 

It looks to be wired correctly and should be working.  @B.Will You have been unbelievably helpful with electrical questions here can you look this community member's images and see if you can concur?  

0
0
#2
Options
Re:Hs220 wont turn lights on
2019-12-03 20:28:17

@Wagermann 

 

I think we have exactly the same problem. 

 

Lights go on for a split second and then off. 

 

Switch is for 3 can lights above the counter.   

0
0
#3
Options
Re:Hs220 wont turn lights on
2019-12-03 20:31:21

@OldJoe I figured it out. Take that switch and return it, then buy a Wemo switch, which is coincidentally the same price at Best Buy right now. Install the Wemo, and it works perfectly the first try.

OldJoe wrote

@Wagermann 

 

I think we have exactly the same problem. 

 

Lights go on for a split second and then off. 

 

Switch is for 3 can lights above the counter.   

 

0
0
#4
Options