ER605 OpenVPN server problem

ER605 OpenVPN server problem

ER605 OpenVPN server problem
ER605 OpenVPN server problem
3 weeks ago - last edited 3 weeks ago

I recently changed ISP from PlusNet to BT in the UK.

 

VPN server was working fine with PlusNet.  Since moving to BT it no longer works properly.

 

The remote VPN client connects to the VPN server on the router but the client doesn't have internet access - the browser doesn't work, news apps don't work, for example.

 

Any ideas please?

  0      
  0      
#1
Options
1 Accepted Solution
Re:ER605 OpenVPN server problem-Solution
3 weeks ago - last edited 3 weeks ago

Hi @Bemused 

Thanks for posting in our business forum.

Sounds like this one?

No Traffic After OpenVPN Is Connected - Android/iOS OpenVPN Connect 3.4.0 Update

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  0  
  0  
#2
Options
2 Reply
Re:ER605 OpenVPN server problem-Solution
3 weeks ago - last edited 3 weeks ago

Hi @Bemused 

Thanks for posting in our business forum.

Sounds like this one?

No Traffic After OpenVPN Is Connected - Android/iOS OpenVPN Connect 3.4.0 Update

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  0  
  0  
#2
Options
Re:ER605 OpenVPN server problem
3 weeks ago

  @Clive_A 

 

You are a star! Thank you!

 

It was just a coincidence that my move to BT was at the same time as this problem occurred.

 

I've tried a VPN client from a laptop and it works fine so the problem is just with my phone.

  1  
  1  
#3
Options