Archer VR900 IPv6 over WAN not working

Archer VR900 IPv6 over WAN not working
Archer VR900 IPv6 over WAN not working
2019-03-06 12:40:48
Model: AD7200
Hardware Version: V2
Firmware Version: shipped version

This is actually about the ARCHER VR900 v2!!! The above will not let me select the correct version.

 

Hi,

[ MODEM / DSL ROUTER, Archer VR900 v2 ]

I am trying to get IPv6 working on an Archer VR900 using the WAN interface. It previously worked just fine on the DSL interface.

The settings for my internet provider (zen internet: ipv6@zen.co.uk) are SLAAC, RADVD, delegated. This worked fine on DSL. When the router is plugged in from the WAN interface (for my new fibre connection) and I select SLAAC, RADVD, delegated, I get an IPv6 DNS but the gateway is blank and I also now have no IP as it obviously cannot delegate addresses from anything. I have confirmed that the ISPs radius server is working ok and have sucessfully got a Fritzbox 7530 router working in IPv6 with exactly the same settings as above.

 

So, I am convinced you have an IPv6 BUG in the firmware for the WAN interface.

 

Please note, I have of course selected the correct settings in the LAN interface as well as WAN.

 

I have used the routers interface to check for updated firmware, but it says there is none. I am running the same firmware it shipped with.

 

Thanks for your help,

Kevin McCaughey

 

0
0
#1
Options
3 Replies
Re:Archer VR900 IPv6 over WAN not working
2019-03-07 08:13:20

Hi Kevin, 

 

there is a firmware released to try to solve this problem. Below is the download link:

http://support.tp-link.com/f/8c78e6a829/?dl=1

 

How to update it: https://www.tp-link.com/en/faq-1756.html

 

After that, please check whether it works properly with IPV6.

 

Finger crossed.

 

0
0
#2
Options
Re:Re:Archer VR900 IPv6 over WAN not working
2019-03-07 10:24:41

Thanks for taking an interest in this.

 

I tried this firmware but it changes nothing - i still have the problem. I noticed that there is no change in the settings in this version, it seems the same as my old version?

 

SLAAC/RADVD/delegated is still not getting any Gateway address (so nothing else can work) and cannot delegate IP addresses. So I only have DNS, nothing else. It is bugged.

 

0
0
#3
Options
Re:Re:Re:Archer VR900 IPv6 over WAN not working
2019-03-08 05:44:16

Hello, that is weird. please send an email to our support email support@tp-link.com and then we will continue to follow up and try to sort it out. 

 

Please attach the forum link as reference as well.

 

Thanks in advance. Good day. 

 

 

0
0
#4
Options