TD-W8960N: internet connection, but no wireless

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TD-W8960N: internet connection, but no wireless
TD-W8960N: internet connection, but no wireless
2015-01-24 12:43:12
Region : NewZealand

Model : TD-W8960NB

Hardware Version : V4

Firmware Version : Unknown

ISP : Flip


Hi
I'm Al, and I am a oomputer/internet illiterate.
I have just connected with Flip in NZ with a TD-W8960N modem router. The problem is that I can only remain connected with the ethernet cable connected. When I went through the configuration process with the Flip helpdesk person I checked the box to 'enable wireless,
Can anyone tell me what I need to do to ernable wireless please?

Thanks, Al
0
0
#1
Options
7 Reply
Re:TD-W8960N: internet connection, but no wireless
2015-01-24 13:25:44
On the device there is a wireless indicator LED light, is it on and flashing?

If not, check the back panel, there is a wifi button, press that button for 1~2 seconds. Then the Led should be on and the WiFi should be enable.

http://www.tp-link.com/resources/images/products/large/8960-3.jpg
0
0
#2
Options
Re:TD-W8960N: internet connection, but no wireless
2015-01-25 08:37:36
Hi

thanks for your reply.

The fourth light from the left of the modem (WLAN?) light is on, but not flashing.Pressing the button at the rear of the modem didn't cause it to begin to flash

Cheers, Al
0
0
#3
Options
Re:TD-W8960N: internet connection, but no wireless
2015-01-26 15:31:15
If WLAN light is on, Wi-Fi function is enabled indeed. How about Internet light?
Do you know Wi-Fi name of W8960N? Did you ever change it? Is it showing up in network list when you try to connect to the Wi-Fi network?
When you try to connect, is there any error message?
If it doesn't show up, login its web interface and go to Wireless---Basice page, ensure "Enable Wireless" is checked and "Hide SSID Broadcast" is unchecked. Change the SSID to be a new one. Save. Go to Wireless---Advanced page and change channel to 6. Save. Now try to find the name and connect.
0
0
#4
Options
Re:TD-W8960N: internet connection, but no wireless
2015-01-26 19:55:54
Hi Mavis
thanks for your reply
1. The internet light is on, but not flashing
2. Sorry, but I am not sure what you mean regarding the Wifi name of W8960N. If you mean the username, yes it comes up in the network list, but with a red X next to it. When I right click on it and then click on the 'diagnose' option I get this message: The wireless security settings on this computer do not match the settings on macktan. View wireless security settings to verify that correct encrypton type is selected". I checked this and it is correct. The strange thing is, I am connected to the internet through, "TP-Link_6360503", which doesn't show up on the network list.
3. "Enable Wifi" was checked, and "Hide SSID" wasn't checked.
4. I went to "Wireless - Advanced" and completed the steps, but had the same problem as above; I was unable to connect other devices to it by wireless,

I hope this helps you to gain a better picture of what might be going on.

Regards
Al
0
0
#5
Options
Re:TD-W8960N: internet connection, but no wireless
2015-01-26 20:05:52
Hi Mavis
thanks for your reply
1. The internet light is on, but not flashing
2. Sorry, but I am not sure what you mean regarding the Wifi name of W8960N. If you mean the username, yes it comes up in the network list, but with a red X next to it. When I right click on it and then click on the 'diagnose' option I get this message: The wireless security settings on this computer do not match the settings on macktan. View wireless security settings to verify that correct encrypton type is selected". I checked this and it is correct. The strange thing is, I am connected to the internet through, "TP-Link_6360503", which doesn't show up on the network list.
3. "Enable Wifi" was checked, and "Hide SSID" wasn't checked.
4. I went to "Wireless - Advanced" and completed the steps, but had the same problem as above; I was unable to connect other devices to it by wireless,

I hope this helps you to gain a better picture of what might be going on.

Regards
Al
0
0
#6
Options
Re:TD-W8960N: internet connection, but no wireless
2015-01-27 14:01:32
It is quite clear now. You have to remove the network profile and reconnect to your Wi-Fi network. By the way, "TP-Link_6360503" is the default Wi-Fi name of W8960N? What's the Wi-Fi name showing on Wireless---Basic page? The one on that page should show up on network list.
For Windows 7: http://www.tp-link.com/en/article/?faqid=281
For Windows 8: http://www.tp-link.com/en/article/?faqid=554
0
0
#7
Options
Re:TD-W8960N: internet connection, but no wireless
2015-01-28 01:42:30
Hi Mavis
I went back to the TP-Link set up page again.
I changed the username and password again, then rebooted in 'management'- it worked!
The wireless is working fine now
So thank you very much for your help. It had been very frustrating.

Warmest regards
Al
0
0
#8
Options