Cant use my Tapo c200 without Wi-Fi

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Cant use my Tapo c200 without Wi-Fi

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Cant use my Tapo c200 without Wi-Fi
Cant use my Tapo c200 without Wi-Fi
2020-11-21 10:24:05 - last edited 2020-11-21 10:35:21
Model: Tapo C200  
Hardware Version: V1
Firmware Version: 1.0.10

Hi! 
I just bought a Tapo p100 plug and a Tapo c200 cloud camera. 
 

The plug works well over Wi-Fi and celluar, but not the camera. It can only be used over Wi-Fi. "This tapo device can only be controlled localy"

 

I have followed your "help" in the app

I have 100mbit fiber connection

I have iPhone 12pro with unlimited traffic

I have restarted and reinstalled the camera several times

I have change the dns server to 8.8.8.8 and 8.8.4.4 

I have tried turn the firewall off

I have no accesscontroll

I have the TP-link Archer C80 router

and I have also tried to open port 554 for the camera in the router.

 

 

but why does the p100 plug works off the wifi but not the camera?

  0      
  0      
#1
Options
1 Reply
Re:Cant use my Tapo c200 without Wi-Fi
2020-11-24 09:27:30

@Tibom 

Good day,

Thank you very much for your time and patience.

Have you tested it on another smartphone?

When the smartphone is connected to C80 as well, and go to the camera settings, would there be any option to turn on the remote control?

Have you tried to reset the camera once to see if the issue still existed?

Please make sure both camera and router have the latest firmware;

 And in case the issue still here, we would like to follow up on your case by email.

Please have a check of your email box later.

Thanks a lot.

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 1400

Replies: 1

Related Articles