T110 Contact Sensor does not send closed information to hub at extreme range

T110 Contact Sensor does not send closed information to hub at extreme range

T110 Contact Sensor does not send closed information to hub at extreme range
T110 Contact Sensor does not send closed information to hub at extreme range
2024-02-13 23:14:51 - last edited 2024-02-19 16:05:03
Model: Tapo T110  
Hardware Version: V1
Firmware Version: 1.9.0 build 2307704 Rel. 154531

Hello,

 

My new T110 contact sensor works great when the door it is fitted to opens.  The app shows it as open and a notification comes through straight away from the app every time consistently.  However when the door is closed the unit dosn't seem to send the information to the hub and the app shows the door still as open and no notification is given via the app.  Looking at the device when the door is opening and closing there is a double flash from the LED on the unit when opening and a single flash on closing so the device seems to be detecting the event but there is an issue with relaying just the close event to the hub.  Can anyone help with that?  BTW the Tapo app says the T110 is hardware version 1.0 but there is only V1, V2 etc on the form for this post so I put V1.

  0      
  0      
#1
Options
1 Accepted Solution
Re:T110 Contact Sensor does not send closed information to hub at extreme range-Solution
2024-02-19 12:05:37 - last edited 2024-02-21 15:48:54

Hi Wayne, checked for alerts via the sensors device page, via notifications and the app home screen.

 

However found a solution.  So this sensor is placed in a detached garage at the extreme of the range of the system.  It tuned out that installing the half of the contact sensor the other way round, so that the battery containing unit who's side faces the magnet was facing the direction of the house/wi-fi rather than the other way round, as previously installed, improved the signal enough to make the connection reliable!  I hypothesize that the wi-fi transmitter and reciever works better in this orientation.  As at normal range in the house when tested unfitted it worked absolutely great either way round.

 

Bet that's a verge use case solution, hope it helps someone else.

Recommended Solution
  1  
  1  
#3
Options
5 Reply
Re:T110 Contact Sensor does not send closed information to hub
2024-02-19 11:44:08

  @Larok 

 

Did you check the event log on the hub's device page, or from sensor's device page? The event log on the Hub page only records events related to itself.

Share Your Pet Story. Win Free Tapo Care!Smart Action 2.0 Explore and meet the next level home automation.
  0  
  0  
#2
Options
Re:T110 Contact Sensor does not send closed information to hub at extreme range-Solution
2024-02-19 12:05:37 - last edited 2024-02-21 15:48:54

Hi Wayne, checked for alerts via the sensors device page, via notifications and the app home screen.

 

However found a solution.  So this sensor is placed in a detached garage at the extreme of the range of the system.  It tuned out that installing the half of the contact sensor the other way round, so that the battery containing unit who's side faces the magnet was facing the direction of the house/wi-fi rather than the other way round, as previously installed, improved the signal enough to make the connection reliable!  I hypothesize that the wi-fi transmitter and reciever works better in this orientation.  As at normal range in the house when tested unfitted it worked absolutely great either way round.

 

Bet that's a verge use case solution, hope it helps someone else.

Recommended Solution
  1  
  1  
#3
Options
Re:T110 Contact Sensor does not send closed information to hub at extreme range
2024-02-22 06:17:58

  @Larok 

 

Good to know that! It's definitely a useful tip!

 

If the sensor's signal receiver is placed outside the door, it will indeed have a certain impact on signal transmission when the door is closed, not to mention that in your case, the sensor is placed in a relatively far location.

 

But one thing that needs to be clarified is that the signal source of Tapo T110 is Tapo hub, and the sensor is connected to Tapo hub through SubGHz frequency, rather than directly connected to the router through WiFi. Therefore, if you have any TP-Link SubG devices that need to be placed in a distant location, you can try to adjust the position of the hub so that it can receive a good signal from the router WiFi and provide a stable signal source for the SubG device.


TP-Link Sub-GHz Technology Brings the New Tapo Lineup of Smart Hub, Sensors,Switches and More.

 

Share Your Pet Story. Win Free Tapo Care!Smart Action 2.0 Explore and meet the next level home automation.
  0  
  0  
#4
Options
Re:T110 Contact Sensor does not send closed information to hub at extreme range
2024-02-22 17:59:03 - last edited 2024-02-22 18:02:14

Thank you for the correction and the image you post showing the differfence between the connectivity between the Sub-G devices and the Wifi smart devices in the Tapo product range.   I was in half a mind if the sensors where conected to the wifi router or the Tapo hub.  As you say, useful to know if attempting to increase connection strength.

 

Perhaps you would know if the hub can be connected to the wifi router via a power link cable connection using the house electrical wires?  This would enable positioning the hub in a more favourable location than is mandated by the wifi router position.

  0  
  0  
#5
Options
Re:T110 Contact Sensor does not send closed information to hub at extreme range
2024-02-26 02:46:10

  @Larok 

 

Tapo hub (H100/H200) can only be connected to a router via ethernet or 2.4GHz WiFi.

Share Your Pet Story. Win Free Tapo Care!Smart Action 2.0 Explore and meet the next level home automation.
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 209

Replies: 5