Camera keeps showing offline, router works fine

Camera keeps showing offline, router works fine

Camera keeps showing offline, router works fine
Camera keeps showing offline, router works fine
2024-06-17 12:57:14 - last edited 2 weeks ago
Model: Tapo C310  
Hardware Version: V2
Firmware Version: 1.3.11

My camera keeps showing 'offline' on the app, even though the router is working fine. While 'offline', there is a still green light on the camera. It only comes online for 1 min after I manually switch the camera on and off. I do not use any additional technologies or software with the camera, the router is a simple one for normal home use. Nothing out of the box in the complete set-up. Even though the router is connected through wifi, it shows Ethernet in the camera settings.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Camera keeps showing offline, router works fine-Solution
2024-06-18 09:02:44 - last edited 2 weeks ago

  @Rai1706 

Hi,
You can refer to the instructions below to troubleshoot if the camera keeps showing offline on the Tapo app.
What should I do if my Tapo smart devices keeps losing connection or going Offline?
 

Please help confirm the following information if the problem remains.
1. Do you have a problem in the local or remote network?
2. Please describe your network diagram in detail.
3. What's the model number of your wireless router?
4. How often does the offline issue happen?

 

Best Regards 

Recommended Solution
  0  
  0  
#2
Options
7 Reply
Re:Camera keeps showing offline, router works fine-Solution
2024-06-18 09:02:44 - last edited 2 weeks ago

  @Rai1706 

Hi,
You can refer to the instructions below to troubleshoot if the camera keeps showing offline on the Tapo app.
What should I do if my Tapo smart devices keeps losing connection or going Offline?
 

Please help confirm the following information if the problem remains.
1. Do you have a problem in the local or remote network?
2. Please describe your network diagram in detail.
3. What's the model number of your wireless router?
4. How often does the offline issue happen?

 

Best Regards 

Recommended Solution
  0  
  0  
#2
Options
Re:Camera keeps showing offline, router works fine
2024-06-18 11:45:06 - last edited 2024-06-18 11:48:07

  @Solla-topee Thanks for the assistance, let me reply to you:

I followed the steps in that link. Still the problem persists.

1. There is no problem in my local or remote network. I actually have two cameras installed next to each other, and the other one NEVER gets disconnected. Because of that I'm pretty sure that the problem is in the hardware of this one.

2. Network diagram: A wi-fi router is present on the exterior of my house (this was done to provide good signals to the cameras), and both cameras are present within 4-5 feet of the router. Inside the house, a smart tv, 3 mobile phones and 2 laptops are always connected to the wi-fi. They never face any disconnection issues, either.

3. I could not check the model number of the wireless router, but it is working well, like I said, because the other camera never goes offline. 

4. The offline issue happens 24x7. The camera is never online. It would only come online for a few minutes after restarting the power supply manually, and then goes back into an eternal slumber. It does not, ever, come back online unless i restart it manually.

5. In network connection it shows Ethernet (wired), even though I don't have any ethernet connection in the whole house. Everything is connected wirelessly to the router.

An important point I forgot to mention is that it sometimes shows 'offline' in the app, and the other times the camera footage and recordings just wouldn't load. It just says 'tap to refresh'. Refresh for hours, the footage never loads. Eventually it starts to show offline in the app.

  0  
  0  
#3
Options
Re:Camera keeps showing offline, router works fine
2024-06-19 06:47:40

  @Rai1706 

Hi,
Double-confirm the following information:
1. Is the LED on the Tapo C310 solid green even if it shows offline on the Tapo app?
2. Do you see the Ethernet(wired) connection on the Tapo app>camera's Device Settings>Device Info page?

 

Please send me(@Solla-topee) the MAC address of your camera via a private message, and refer to the instructions below to collect the camera log for further analysis.
How to get the log of Tapo Camera?
 

Best Regards

  0  
  0  
#4
Options
Re:Camera keeps showing offline, router works fine
2024-06-19 13:51:53

  @Solla-topee Thanks for your assistance. Imma reconfirm the things you asked for:

1. Yes, the LED on the Tapo C310 is solid green even if it shows offline on the Tapo app.

2. Yes, I normally see the Ethernet(wired) connection on the Tapo app>camera's Device Settings>Device Info page. I can't check once it starts showing offline in the app (offc you know that, just saying).

 

I had enabled Diagnosis on the app a few days ago only... Problem is, the camera is planted at an inaccessible place, and I live away from home. When I get back home (in a week), then only I can provide you with the diagnosis file.

 

I have sent you the MAC address of the camera via private message.

  0  
  0  
#5
Options
Re:Camera keeps showing offline, router works fine
3 weeks ago

  @Rai1706 

Hi,

I have reported the issue to the tech team, and they will likely reach out to you via email to continue troubleshooting your issue. Please check your email box and confirm.

Best Regards

  1  
  1  
#6
Options
Re:Camera keeps showing offline, router works fine
3 weeks ago

  @Solla-topee Thank you for all the help! I have received the mail from the team. :)

  0  
  0  
#7
Options
Re:Camera keeps showing offline, router works fine
3 weeks ago

  @Rai1706 You are welcome!

  0  
  0  
#8
Options