Tapo C210 not finding my wifi

Tapo C210 not finding my wifi

Tapo C210 not finding my wifi
Tapo C210 not finding my wifi
3 weeks ago - last edited 2 weeks ago
Model: Tapo C210  
Hardware Version: V1
Firmware Version: 1.3.9

I have 2 cameras model Tapo C210 that i've been using for about a year with no problems. But recently they just disconnected from wifi out of the blue and won't find my network anymore, although i havent changed anything about my internet. 
I have another camera, a Tapo C200, that briefly disconnected too but i could reconfigure it back and works just fine now.

I used one of the 2 C210 in some relatives house for a few days, so a different wifi, and that's when i noticed this problem start happening, it showed offline all of a sudden then I could not connect it to wifi anymore. Then back home I couldn't find my own wifi in the list either when i reinstalled the camera and my other C210 stopped working too with the same issue.

I hit the reset button a million times, tried installing them from a different phone, checked my internet settings and all looks good, one of the cameras is right next to the router, my wifi name will just not appear on the list when the camera is looking for a network connection at all. I also put in the name and password manually, i disabled the 5 GHz connection so there was only the 2.4 one left but still the same.

What else can I do? It's becoming very frustrating as i followed all the steps indicated in the app and in different articles on here.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Tapo C210 not finding my wifi-Solution
2 weeks ago - last edited 2 weeks ago

 I tried again something that i did the first time when they started working again but i didn't know how, which is to go to my router's settings and disable the 5GHz frequency and left the 2.4GHz one enabled and try to configure the cameras - and they finally found my router name. Then i enabled the 5GHz again too. They seem to work for now.

In case anyone else is struggling with this, it's worth a try. 
It still baffles me that my Tapo C200 will still find my wifi no matter what, but then the 2 Tapo C210 won't unless i disable 5GHz frequency though. 

Recommended Solution
  0  
  0  
#6
Options
6 Reply
Re:Tapo C210 not finding my wifi
3 weeks ago

  @MonGeller 

Hi,
You can try the following steps and confirm the related information for the reported case.
    1. Reboot the router and check if it helps.
    2. Change the router's 2.4G Wi-Fi channel within 1-11.
    3. What's the LED status on the Tapo C210? Can it detect other Wi-Fi networks when configuring it?
    4. You can try to enable a hotspot Wi-Fi on your phone, then check if the Tapo C210 can connect to the hotspot Wi-Fi when configuring it with a different phone.
Best Regards 

  0  
  0  
#2
Options
Re:Tapo C210 not finding my wifi
3 weeks ago - last edited 3 weeks ago

  @Solla-topee hi! Thanks a lot for your reply. 
 

after posting here i gave them another try and they finally found my wifi without doing anything different, just went through the normal configuration process.

But now they are back to not finding my wifi. yesterday i had to turn off electricity in my apartment for a bit so wifi went off and when i turned it all back on the cameras would not work. But all my other devices work perfectly with my wifi, including my 3rd camera (the C200, which i did not have to reconfigure after turning the wifi back on).

The LED on the 2 cameras C210 is blinking red and green and they can easily detect a bunch of other wifi networks, except mine.

It doesn't detect my hotspot wifi when configuring it from a different phone either.

  0  
  0  
#3
Options
Re:Tapo C210 not finding my wifi
2 weeks ago

  @MonGeller 

Hi,

I have reported the issue to the tech team, and they will likely reach out to you via email to continue troubleshooting your issue. Please check your email box and confirm.

Best Regards
 

  0  
  0  
#4
Options
Re:Tapo C210 not finding my wifi
2 weeks ago - last edited 2 weeks ago

  @Solla-topee 

 

thank you for your help and time, i appreciate it!

 

i have received their email, but they say to download a debug app (which doesn't work) and to send them the logs from my cam (which i don't feel comfortable with as they are indoor cameras so lots of personal info there and I cant be absolutely certain about what those logs will contain). 
i tried configuring the cameras from a different phone again with a hotspot from my usual phone and it worked. But now i need to change the network to my actual wifi network and it obviously doesn't work. I really don't understand why they will find absolutely any other network but the one that they actually need, even one from a bar across a whole boulevard with 6 lanes. I rebooted both cameras and the router a bunch of times too. 

Maybe someone else has had the same problem and found the culprit and a solution that works. 

  0  
  0  
#5
Options
Re:Tapo C210 not finding my wifi-Solution
2 weeks ago - last edited 2 weeks ago

 I tried again something that i did the first time when they started working again but i didn't know how, which is to go to my router's settings and disable the 5GHz frequency and left the 2.4GHz one enabled and try to configure the cameras - and they finally found my router name. Then i enabled the 5GHz again too. They seem to work for now.

In case anyone else is struggling with this, it's worth a try. 
It still baffles me that my Tapo C200 will still find my wifi no matter what, but then the 2 Tapo C210 won't unless i disable 5GHz frequency though. 

Recommended Solution
  0  
  0  
#6
Options
Re:Tapo C210 not finding my wifi
2 weeks ago

  @MonGeller 

Hi,

This problem may not only be related to the camera, but also to the Wi-Fi settings of your router. If the 2.4G and 5G Wi-Fi networks use the same SSID and password, it is recommended to distinguish them and change them to different ones.

Best Regards

  0  
  0  
#7
Options

Information

Helpful: 0

Views: 185

Replies: 6

Related Articles