I can no longer login in to manage my AC5400. I tried all the various methods

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
I can no longer login in to manage my AC5400. I tried all the various methods
I can no longer login in to manage my AC5400. I tried all the various methods
2021-08-25 02:49:27
Hardware Version: V2
Firmware Version: unknown

The router is working fine, but I cannot connect to it for management login.

This happens every time I need to login to this POS expensive router

What I have tried:

PC 

    IP address, with chrome & FF, cleared cache, restarted browser

    dropped AV and firewall

    I can ping the IP just fine

Android phone

    At one point I was able to get tether working but not this time.

    It does not recognize the device

Router

    rebooted

    dropped WAN and all other wired connections except the PC

I have tried all these in multiple sequences and it refuses to connect to anything I have, for login that is.

Otherwise the router works great.

But I cannot make any changes to it.

This is really bad for such an expensive router

 

I am now on my 3rd chat session.

Now they want me to do a factory reset, but if I am not able to access the management server, then I will be screwed.

So, looking for a replacement.

 

I am NOT a happy TP-link customer, at least not now.

0
0
#1
Options
4 Reply
Re:I can no longer login in to manage my AC5400. I tried all the various methods
2021-08-25 12:18:37

@funkyTek 

 

A few things to try:

 

Try using tplinklogin.net and tplinkWIFI.net

 

Can you sign on using the tether app?

 

Did you change the LAN IP Address

 

Are you running a VPN?

 

See this topic https://community.tp-link.com/us/home/forum/topic/163990

0
0
#2
Options
Re:I can no longer login in to manage my AC5400. I tried all the various methods
2021-08-29 20:04:11
Thanks @ArcherCB, Unfortunately, I tried all those. I think the webserver in the router is no longer functional.
0
0
#3
Options
Re:I can no longer login in to manage my AC5400. I tried all the various methods
2021-08-30 12:14:48

@funkyTek 

 

In that link I provided is instructions to disassociate your router with the TP-Link Cloud in case you may have set that up. (BTY this is what I suspect is the issue)

 

Quote from it. "All you will need to do is to disassociate your router with the TP-Link Cloud. What will happen is the login name will revert back to the default user name which is admin. Log into the router go to Basic > TP-Link Cloud > Click on "Unbind". To change the default login name and password, you would go to Advanced > System Tools > Administration."

 

If you did not associate your router to the cloud, then next I would try power off the router and unplug it. Disconnect it from the modem, USB devices, and all but one Ethernet connected PC, wait 5 min so the capacitors have time to drain, plug it back in, power it up and see if you can connect to it.  

 

If it does not connect, then I agree with support that it is time to do a factory reset. 

 

I assume you are worried about being without internet if the factory reset does not work. If it were me and I did not have a backup router and could not borrow one, I would buy a replacement router from a company with a good return policy but not open it, do the factory reset, and if it works, return the router unopened. 

 

Side note, I would not buy a router that requires me to connect to the internet to make changes. I want to make all my router changes locally.

 

0
0
#4
Options
Re:I can no longer login in to manage my AC5400. I tried all the various methods
2021-09-01 00:08:06

@ArcherC8 again, thanks for the reply.

I did look at your link, but I did not connect it to the cloud and I cannot get a login page, much less login to make any changes.

 

I did try disconnecting the router from the modem (actually a fiber NIC in my case) and had only my PC directly connected.

I might not have included that in my debug synopsis.

 

I like your idea of doing the not-open-return.

0
0
#5
Options