Deco W6000 - Google Stadia Issues?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco W6000 - Google Stadia Issues?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco W6000 - Google Stadia Issues?
Deco W6000 - Google Stadia Issues?
2021-11-15 20:14:38 - last edited 2021-11-16 01:09:14
Model: Deco  
Hardware Version: V1
Firmware Version: 1.0.2

Hello to all, and sorry for the long post.

 

I've had the TP Link Deco W6000 for about 5 or 6 months. Essentially the Walmart version of the AX3000, WiFi-6 Mesh system. We use Metronet for Fiber internet, at the 200mbps plan. 
 

We have about 18 devices, but usually no more than five or six are going at one time. In the last couple of weeks I've had trouble with Google Stadia. It used to be great but lately I'm constantly getting alerts for unstable or poor connection despite full signal. Games are often unplayable due to constant freezing and blurring. Whichever device I'm using Stadia on, same issue. (MacBook Pro, Chromecast w/Google TV, or iPad). Seems to run okay when nobody else is on our network but once 3-4 other devices hop on, Google Stadia tanks, despite having plenty of available bandwidth available.

 

I have ran numerous speed tests over the last two weeks at different times of the day. Ping falls in between 3-11ms. download speeds have never been less than 185mbps, and have been as high as 367mbps even with multiple devices running. Upload speeds have never been below 147mbps and as high as 191mbps. Metronet shows good light/signal to our house and thinks it's a Google issue. Stadia support escalated it to higher engineers but thinks it's our ISP or Router.
 

I have tried setting the devices that run Stadia as high priority, optimizing, disabling beam forming and roaming, rebooting, no change. Has anyone else experienced this and can offer any suggestions? Thanks!

  2      
  2      
#1
Options
6 Reply
Re:Deco W6000 - Google Stadia Issues?
2021-11-16 01:47:09

@AdamJ917 

Have you also tried to turn off the Mesh Technology on the Deco App for the devices running stadia to see whether it helped or not?

At the same time, I would like to forward your case to the senior engineers for further assistance.

Thank you very much.

 

  1  
  1  
#2
Options
Re:Deco W6000 - Google Stadia Issues?
2021-11-16 04:15:57 - last edited 2021-11-16 16:43:58

@TP-Link thank you for the response. I tried that tonight. When only 1 or 2 other devices were streaming, it worked fairly well. Maintained excellent connection on their servers about 2/3 of the time but still have intermittent lag, freezing and poor connection.


However, with multiple other devices going, Stadia encountered many problems. Had full WiFi signal, but mostly stayed on "fair" or "poor" connection with Google Stadia servers. All other devices in the home remained perfect and uninterrupted, as did all other websites & streaming services. Only Stadia is suffering performance issues. I did a Speedtest on another device while Stadia was running, still pulled great results even with 5 other devices streaming simultaneously. Ping-4ms, 236mbps download, and 190 mpbs upload. (200/200 plan). This has been very tricky. It worked great for months, this issue has only begun in the last few weeks. Everything is perfect except Stadia. Thanks for your help!

 

Edit ** UPDATE ** tried again this morning. Only devices running on the network are 1 PC for work, and my Chromecast with Google TV running Stadia. The Chromecast is set to high priority, but frequently dropped from Excellent to fair then poor connection and had poor performance. Even lost connection once. Speedtest during this time: Ping 4ms, DL - 199mbps, UL - 190mpbs. 
 

I also ran a speed test through Google's website to make sure it's not an issue there. See attached picture:

  1  
  1  
#3
Options
Re:Deco W6000 - Google Stadia Issues?
2022-03-31 01:23:45

  @AdamJ917   any new info on this issue--I have had stadia and am using an m9 and this exact issue just cropped up after using stadia with no issues for 4 months

  0  
  0  
#4
Options
Re:Deco W6000 - Google Stadia Issues?
2022-03-31 01:32:40

Hello there. Unfortunately, I could not fix it so I gave my Deco to my in-laws and it was a big upgrade for them. I purchased an Asus gaming router, no

major issues since.   @ra6719 

  1  
  1  
#5
Options
Re:Deco W6000 - Google Stadia Issues?
2022-03-31 01:42:44

  @AdamJ917 thank you--i guess my quest will continue--but this thing just got all janky all of the sudden--was working fine--and then poof--like someone turned a switch on--my games freeze and stutter and it is constantly resetting---no fun at all--but my M9 is fine for all else--just sadia-lol

  0  
  0  
#6
Options
Re:Deco W6000 - Google Stadia Issues?
2022-03-31 01:52:34

Same here! It was great for six months and then suddenly was just unplayable but every other device or stream on the network was golden. Ethernet helped but Wi-Fi was rough unless I was the only one using the network. Never improved for weeks. If it helps, I created a guest network for only the 2.4ghz devices to split them up/less congestion on the 5ghz band. Helped some.   @ra6719 

  0  
  0  
#7
Options

Information

Helpful: 2

Views: 511

Replies: 6

Related Articles