Little_CLV2Online
Following: 0Followers: 0
Forums/ Tapo Smart Cameras
By Gulje 2022-11-04 15:21:57

tapo c320ws and c210

Hi i have 2 x tapo c320ws and one c210 on all same problem with initialization microSD card. MicroSD brand is KRY class 10, 32 GB 2 pices, tested with H2testw directly in sd port in laptop, formated i

KE100 does not turn heating off properly

Hi, I've installed a KE100 smart thermostatic valve to a radiator some hours ago. I set it to "freeze protection" which, to my understanding, should completely close the valve unless the temperature s
Forums/ Kasa Smart Plugs
By ckmor2 2 weeks ago

Lattest KASA app made all HS103 unable to connect to wifi.

After installing lattest app Version 3.1.2/ Build 1318, all my HS103's smart plugin's disconnect from my wifi connection. After trying basic wifi reconnection steps, wifi did not reconnect. I did a fa
Forums/ Kasa Smart Switches
By jjhung88 2 weeks ago

Kaza app works, not Alexa echo or google home

I have a few Kaza smart switches stop working. I can use kaza app to control them, but alexa echo and google home both do not work. I already tried to unlinked and re-link account but that didn't work
Forums/ Kasa Smart Plugs
By ZoNiE 2 weeks ago

Offline

Just this week, my Kasa switches went offline. The only ones that did are the regular relay modules. The dimmer modules still work. I am yet another one of thousands of ticked off customers who want t
Forums/ Kasa Smart Plugs
By BruceGl 2 weeks ago

HS103 plugs unresponsive in Alexa

Saw a few notes on the Alexa forums. It looks like some Kada software update broke the connection from Alexa to the Kada HS103 plugs. All of my HS103 plugs are now "unresponsive" on my Alexa. Switched
123...15